Cancel
Showing results for 
Search instead for 
Did you mean: 

Frame design not updating automatically

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

Since we upgraded from ST6, it has noticed that there are a few (interniitant) problems with frame design. When a path is modified, the frame component would update automatically. In ST7, this does not seem to be happening. We make the change and then have to exit frames and do a "Update active level" to get it to update.

 

This has been logged with GTAC (IR 7398605) and the best they can come up with is to update video drivers and re-install SE. Has anyone else experienced problems of this sort where users have to foce an update before it is displayed?

2 REPLIES

Re: Frame design not updating automatically

Experimenter
Experimenter

Hello, I'm having the same behaviour when I do changes to the base line frame. What I have just notice is that my sketches has been started on syncronous enviroment and them switched to ordened but without translating the sketch.

 

After the updates of the sketch, I returned to the assembly but the frame still the same, so I returden to the sketch and turned on the ordened features and thats it.

 

The frame works as espected. In other words, I recomment to use the sketches for frames in Ordened mode.

 

Best.

Re: Frame design not updating automatically

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Lucmartzz

 

 

I never ever would create a frame profile as sync part.

 

My hint here:

 

  • Create a Traditional part with one single protrusion of Your frame profile!
  • Nothing else
  • This will work always (ok, most times) Smiley Wink
regards
Wolfgang