Cancel
Showing results for 
Search instead for 
Did you mean: 

Graphic problem

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi,

 

I have a graphic problem in assembly.

When I have an open assembly, and passes over a part, the assembly dissapears.

I attach a video

(view in My Videos)

Any suggestions on what may be happening?

 

 

Best regards,

Xènia Turon

 

 

9 REPLIES

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @xeniaturon

 

 

 

can You tell us something about Your hardware specifications?

 

 



regards
Wolfgang

Betreff: Graphic problem

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi @hawcad,

 

I have a Dell Precison T7500 with Windows 7 Professional.

Intel(R) Xeon(R) X5650 - 12 GB and 64bits

NVIDIA Quadro 600 

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @xeniaturon

 

 

 

OK, win7  and nVidia 600

 

Is it correct, that the 600 is a more or less smaller graphic ard, but should do its job anyway.

 

What settings have You set in Solid Edge options for the Graphics?

 

 



regards
Wolfgang

Betreff: Graphic problem

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi @hawcad

 

Do you mean these options?

 

Captura.JPG

 

 

Best regards,

Xènia Turon

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @xeniaturon

 

 

try to change the Automatic Graphic Selection to manual  Graphics Card Driven (no Advanced)

Stop SE, Start again and see what happens.

 

 



regards
Wolfgang

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @xeniaturon

 

 

 

before changing check the Applications Graphic setting, wether the Quadro 600 is fully dedicated to Solid Edge.

You said this is a notebook, and normally they have an onboard graphic too.

 

Maybe here is a difference which one should be used.

 

 



regards
Wolfgang

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @xeniaturon

 

 

 

this was the reason?

 

 



regards
Wolfgang

Betreff: Graphic problem

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi @hawcad

 

after changing to manual Graphics Card Driven it works better but when selecting parts it does not look quite right.

 

It would be an interim solution.

 

 

Thank you.

Best regards,

Xènia Turon

Betreff: Graphic problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @xeniaturon

 

 

 

so I would work on the graphics driver and graphics settings to improve the behaviour and performance

 

 

 



regards
Wolfgang