Reply
Solved! Go to solution

Hatching unselectable in "Draw in in View".

I have a drawing view in which I wish to edit the hatching because the spacing is too coarse.  So I go into "Draw in View" and find that no matter what I do I cannot select the hatching in order to change the Spacing.  I can select some of the hatch regions but not all of the hatch regions.  Therefore I am forced to leave the default "schoolboy" hatching intact and it looks like crap.  See attached.  This is with ST6 MP14.  This problem is a bit random and crops up just occasionally - but is still a pisser.  Is it just me or do you get this problem as well?

5 REPLIES
Solution
Solution
Accepted by topic author chrisstandring
‎11-29-2015 04:51 PM

Re: Hatching unselectable in "Draw in in View".

Hi Chris,

 

Could it be a matter of hovering and waiting for quick pick, to then select the desired region?

Maybe the boundary is obscured by other geometry...?

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP8] Classic [x2 seats]
Windows 10

Betreff: Hatching unselectable in "Draw in in View".

Hi,

 

 

whats about going to view properties, pathfinder view and selecting the middle part.

There should be the hatching properties on the right side of the form.

 

As far as I remember this came into SE before ST6.

 

 

I have no SE available at the moment (tablet)

 

 



regards
Wolfgang

Re: Hatching unselectable in "Draw in in View".

Hi Sean,

 

I had been hovering over this thing like a micro-manager and absolutely not a sausage.  However, I noted you comments about the boundary and hovered on over there.  Sure enough I was able to QuickPick the internal region.  So thanks for that!

 

Cheers,

 

Chris

Betreff: Hatching unselectable in "Draw in in View".

Hi Wolfgang,

 

I never thought of that.  Although probably not the workflow I would use much as it is easier to tweak things directly in the view.  But thanks for that!

 

Cheers,

 

Chris

Betreff: Hatching unselectable in "Draw in in View".

I never thought of that, I'll have to try it!
Using SE since V12, 2002