Reply

Having trouble with "Not to Scale"

Hi, I'm new to Solid Edge ST8 and I'm looking for help with it. I've been working on a few projects, and started another one when I could not use Smart Dimension to change my sketch to the dimension I wanted. I tried to measure out a sketch on an already extruded model, and it was Not To Scale (the purple colored dimension). I created a new parts file, extruded a basic rectangle, and it could not measure my sketches to scale on it. In other words, every time that I attempted to make a new Smart Dimension for a sketch it would not be to scale. How do I fix this (I have restarted the PC and the program several times)? Am I doing something wrong? Is there something I unknowingly clicked that doesn't allow me to Smart Dimension my sketches? What causes something to not be to scale?

 

Any insight on this issue would be extremely helpful. If this is unclear, just let me know, and I'll try to be more precise. Thanks!

3 REPLIES

Re: Having trouble with "Not to Scale"

Hi,

 

could you please upload some screenshots or a Video?

 

Yasser

Betreff: Having trouble with "Not to Scale"

Hi,




depending on how You work, sync or traditionall there are several setting to keep an eye on it.

 

Traditional when You are in a sketch environement and define a dimension then see wether or not the lock symbol is active or not

 

20161205_0935.PNG

 

If so, the dimension should be in a red color, identifying that this is a driving dimension, able to change the geometry.

 

If not, the dimension will be blue (standard color scheme) 

20161205_0938.PNG

 

If this is the case and You change this value then the dim will get "not scaled" showed by the underscore

 

20161205_0936.PNG

 

 

Change the beahaviour back to driving and then You might be able to chnage the dim value with geometry.

 

If this is not the case, then another limit will prohibit this

 



regards
Wolfgang

Betreff: Having trouble with "Not to Scale"

If you press the lock after you selected smart diminsions but before you place the first diminsion, SE will remember that setting and place every dim. as a steering one (red)