Help with the worksplace

Experimenter
Experimenter

Hello, I'm Felipe Lopes. I'm a mechanical engineering student at UFRN and I want to learn how to use the solid edge. I've installed the academic version available on the site but I had a problem with the workplace. I looked at some tutorials and I realized that the workplaces are different. I do not know how to explain the problem so I will send some pictures from my computer. I think the problem is or my computer or in configurations. Can someone help me please? Thanks for listening.

 

solide edge.jpg

solide edge2.jpgsolide edge3.jpg

 

3 REPLIES

Betreff: Help with the worksplace

Phenom
Phenom

Hi Felipe,

 

 

 

it might be a graphics card issue.

Maybe changing of graphics display options in SE options can help.

Try to change it to direct X or software driven.

 

 

 

What are Your computer specs?

 

 

regards

Wolfgang 



regards
Wolfgang

Re: Help with the worksplace

Esteemed Contributor
Esteemed Contributor

Hello Felipe,

 

Welcome to the Solid Edge family!

I agree with Wolfgang, it does look to be graphics display related.

 

While in an open part file, go to the Application Button > Solid Edge Options > View tab - Application Display [uncheck the "Automatic Selection" to allow the drop down menu]

 

ST8_AppButton_SolidEdgeOptions.png

 

ST8_SolidEdgeOptions_View_AppicationDisplay.png

 

Further, there is a dedicated forum location for Student Edition users, that way all the relevant information can be shared by those on the same edition of the software. [as commercial users cant open academic files....but they will chime in with their experience &/or assistance where possible]

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP1] Classic [x2 seats]
Windows 10

Re: Help with the worksplace

Experimenter
Experimenter

Nice! Thank you guys!!!