Hiding some parts is hiding others

Pioneer
Pioneer

Happy New Years everyone!

Having an issue with solid edge in drafting. For some reason when I hide parts that are in front of others, the parts in the background become hidden too. This only happens in an isometric view, not in plan or elevation (principal views). I've tried to go to individual parts in the properties and they are all "show" and not hidden, but yet they are on screen. I've even tried to go into drawing view and manually turn the lines on with no avail. Any ideas? I'm basically trying to show a larger assembly with some items hidden for clarity but in the same time components behind them in the background are getting hidden as well.  It's as if SE is treating them as hidden lines even though they are visible in all ways and not inside another part.

1 REPLY

Re: Hiding some parts is hiding others

Pioneer
Pioneer

Well I found my answer, thought I would post it. Fiddling with settings I got it. SE Has tons of nuances!

 

Setting: Advanced tab on view properties, turn on "Part intersections" to process, it was set to 'do not process'.