How do I make this mark go away

Phenom
Phenom

Please look at the attached PDF. One of the line items has a "(" before the cut length.

 

How do I make that never show up for any part.....ever.

 

I think it's supposed to represent that some instances of that part are a mirror. When in fact, it's just varius rotations of the same frame part in this case.

I have also seen this show up from mirrored sheet metal. This was one of the reasons I gave up using mirrored sheet metal and just make the part again when I need a mirror.

8 REPLIES

Re: How do I make this mark go away

Phenom
Phenom

I think the cut length is enclosed in () when there is coping or mitre on the ends, and I have never found a way to remove them.

Does the offending item have coping on one end !

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: How do I make this mark go away

Phenom
Phenom
In this case. NO. It's just a bunch of angle cut to length. Also worth not, I have another drawing that does not have that symbol in the same situation. Because I'm using the available space in the parts list that symbol reduces the digits displayed. Very long back story behind that one.

Re: How do I make this mark go away

Valued Contributor
Valued Contributor

Could you copy us the assembly plz ? so we caould take a  look at how it was made. Is it a frame, sheet metal,... ??

Re: How do I make this mark go away

Phenom
Phenom

The case with the attached PDF it is a frame member. This also happens with mirrored sheet metal parts.

 

The files for the first case is attached.

Re: How do I make this mark go away

Valued Contributor
Valued Contributor

Capture.PNG

Re: How do I make this mark go away

Valued Contributor
Valued Contributor

i have remove the option coping when non-mitered. anyway it does not make a difference in the cad in your case since the way you made you frame.

Re: How do I make this mark go away

Valued Contributor
Valued Contributor
I also wonder why you put all these properties in you table since the collumn is not wide enough to show them.

Re: How do I make this mark go away

Phenom
Phenom

By setting up my parts list that way, I get a cut 1 from anything that may apply.

 

Cut 1 = Frames, Manual lengths (L), and Cut-X from sheet metal

Cut 2 = Cut-y from sheet metal.

 

I only have a single format of parts list for everything. The format of the parts list never changed no matter what is assembled.

 

Besides the extra formatting. The other requirement to make that work is an extra model step. If a part is not to be fabricated as a result of the drawing (Like a stock part) Then I have to make an assembly of that single sheet metal part. That removes the material listing, removes the cuts, and displays the part number of the stocked part rather than the part number of the raw material.

 

The previusly attached file can demonstrate the point, Add the small angle part in directly vs. using it's assembly and see how that shows up in the parts list differently