Reply

How do i get rid of the dimension auto align?

Screenshot (6).png

 

 

The black lines are where the dimension is canstantly trying to align with another dimension. It is wearing me out! I know its something stupid but i would rather feel an idiot than deal with this any longer. lol

8 REPLIES

Re: How do i get rid of the dimension auto align?

This isn't permanent, but holding Alt key will temporarily prevent alignment.

Jason

Re: How do i get rid of the dimension auto align?

Yeah I just want the dim to follow my curser so I can put it where I want.

Re: How do i get rid of the dimension auto align?

There are two relative switches, but I could not find them in just a few min.

 

One for dims sligning w/ each other automatically or not, and another for the space between dims.

 

You can also break alignment between dims 

 

Perhaps another person can say right where the setting are. I just know they exist

Re: How do i get rid of the dimension auto align?

[ Edited ]

 

alignment set.pnghttps://www.screencast.com/t/F0INs7mQi

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: How do i get rid of the dimension auto align?

Matt, if you notice in the pic above it is turned off already.

Re: How do i get rid of the dimension auto align?

so you are not asking at time of creation but rather that you now have these 2 dims that are "locked" together???

 

IF this is a correct assumption you can break the alignment...   RMB on the dim ...

 

breakset.png

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: How do i get rid of the dimension auto align?

No, im looking to turn off the feature that tries to bind the dims together. I just dont want this to happen at all. I dont want it even trying to bind\align with other dims....not just on this one but on all dimensions when they are created.

 

I hope that is clear.

Re: How do i get rid of the dimension auto align?

Really, no way to turn this feature off?