How to draft part of a tube

Pioneer
Pioneer

I am trying to add a draft to half of a tube, but when I select the faces it adds a draft to the entire length of the tube (even though I made it with two extrudes). 

 

I've looked around and don't see a way to control the length of the draft. Is there a way to do this?

 

Thanks.

 

6 REPLIES

Re: How to draft part of a tube

Honored Contributor
Honored Contributor

Hi,


I am not sure wether I understood it correctly, but if it is a part from the length, then it works with the Surface Split command.

Split the tube surface first, then You can draft it partial.

 

The picture shows my idea:

tube draft.GIF

 

regards

Wolfgang

 



regards
Wolfgang

Re: How to draft part of a tube

Pioneer
Pioneer

Thanks, that's what I'm trying to do (although draft inward, like a wooden pencil). How do you split the surface?

 

 

Re: How to draft part of a tube

Honored Contributor
Honored Contributor

Hi,


just use the "Split Surface" command under Surfaces.

This divides selected faces with - in that case - the reference plane.

 

Afterwards the draft of the single surface is no problem anymore.

 

20140923_1450a.GIF

 

Then You got

 

20140923_1452.GIF



regards
Wolfgang

Re: How to draft part of a tube

Pioneer
Pioneer

Thanks, but that feature doesn't seem to be available in my version (Design 1). 

Re: How to draft part of a tube

Esteemed Contributor
Esteemed Contributor

When you create your Draft, there should be a split option.

split draft.png

 

When it places, it will split the draft at the plane but use the degree you specified for both sides.  You will then select one side using the Select command and then click on the degrees handle and then select the Selected Face only on the Edit dialog and change it back to zero degrees.

edit box.pngNote: Its not the one selected in the picture, it's the one with one arrow below it.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: How to draft part of a tube

Pioneer
Pioneer

Thanks Ken, but when I press Draft Options no dialogue box appears. If I create a plane, either beforehand or by clicking on the icon beside Draft Options, it creates the draft from that plane but still drafts the entire face.