How to fix this?

Phenom
Phenom

I drew a bended plywood form.

 

After that, I drew a block of foam, starting with a part copy of my plywood.

My protrusion of the foam is made with "Project sketch" with the option "Maintain associativity" ON.

 

After that I needed to change my plywood part, so the foam has to change automatically.

 

Apparently this happened, but with error:

error_insert.png

You see all the lines are orange, so not good.

When I erase the "8 lookalike" symbols, the lines are blue again, but than the associativity is lost.

How to fix this best?

 

Now with parts (ST8)

...........................................................................................................
Solid Edge ST10 & AutoCAD 2018.1 user
4 REPLIES

Re: How to fix this?

Esteemed Contributor
Esteemed Contributor

No idea why the errors (kinda have to "be there" or see it in person) but the sketch appears to me like you could delete the includes and constrain it with point-on, concentric and equal.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: How to fix this?

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

I'm not quite sure either but it's happened to me a lot over the years.  One trick I try is to delete the links as you did, but then turn around and undo the deletes.  Sometimes that works.  

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1

Re: How to fix this?

Phenom
Phenom

Kyle,

Do you stand up to turn round or remain in your seat ?

Does one method work better than the other ?

Smiley LOL

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: How to fix this?

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Beachcomber,

 

LOL!

 

I spin around a few times in my chair - enough to get dizzy and then try again.

 

Kyle

 

 

Kyle Joiner
IPA LLC
ST10 MP1