Cancel
Showing results for 
Search instead for 
Did you mean: 

How to set floor/drop shadow default off for new parts?

Pioneer
Pioneer

Whenever I open a new part in SE 2019 (or previously in ST10), the floor shadow is turned on. I know how to turn this off manually via the Floor shadow command on the View tab, but I would like it turned off by default.

 

However, I have not been able to figure out how to do this: I could not find such an option under Solid Edge Options->View, but maybe I am looking in the wrong place.

 

Could anyone tell me if it is possible to turn off the floor shadow (or drop shadow) by default, for new parts?

 

Thanks for your help.

 

floor_shadow.pngfloor shadow example and view command

4 REPLIES 4

Re: How to set floor/drop shadow default off for new parts?

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi there @DvG,

 

So, you need to make these changes in your templates.....and it will be as you want, every time.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP6] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: How to set floor/drop shadow default off for new parts?

Pioneer
Pioneer

Hi @SeanCresswell,

 

Thanks for the quick answer.

 

Now I just have to figure out (again) where to find the templates. ;-)

 

I do wish they would include this in the main view-settings. I keep struggling with the logic behind the various ways to apply settings in Solid Edge... But that's probably just me.

 

Re: How to set floor/drop shadow default off for new parts?

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @DvG

 

 

 

just take a look in Your options under the File Management where the template path is pointing to.

Are You using the Standard Templates, do You have Your own, all this can be seen there

 

 

regards
Wolfgang

Re: How to set floor/drop shadow default off for new parts?

Pioneer
Pioneer
Hi @hawcad, thanks for your help. That works.