Cancel
Showing results for 
Search instead for 
Did you mean: 

How to turn off the the path of cursor in sketching

Experimenter
Experimenter

Please see,mmm.jpgmmmm.jpg

 

4 REPLIES

Betreff: How to turn off the the path of cursor in sketching

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @MBDE

 

 

this is neither a function nor a setting or option, this still is a graphics error suppose coming from Your graphics card and graphics driver.

 

See several psots here concerning the same issue.

 

Update driver, change graphic setting to card driven, software driven, and so on, till this bad lines will not occur any more

 

Most obviuos help will be a change in graphics

 

 

regards
Wolfgang

Betreff: How to turn off the the path of cursor in sketching

Experimenter
Experimenter

Hi,

 

Thanks, I have this problem just in Solid edge (Skatching). in other softwares and in Windows I do not have this problem.

 

Even in solid work in 3D mode I do not have this problem just in sketching in Solid edge it happens. 

Betreff: How to turn off the the path of cursor in sketching

Experimenter
Experimenter

Yes,

 

You are right, Thanks a lot. the details for setting are:

 

  • Application bottom (Left top corner of Solid edge page)
  • Setting
  • Options
  • View
  • Application display
  • Select: Software driven (Top right hand side)

Betreff: How to turn off the the path of cursor in sketching

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @MBDE

 

 

 

fine so far, but if possible try to enhancde the hardware use of Your graphics card step by step.

 

Software driven is the slowiest method of showing Your model.

If possible to have the g card in  use would be better.

 

As said maybe You have to update the driver first

 

regards
Wolfgang