Cancel
Showing results for 
Search instead for 
Did you mean: 

I find this rather annoying...

Valued Contributor
Valued Contributor

i know why it doesnt work, but its annoying that i have to delete out the units before i can add in the formula.

 

Capture2.PNG

p.s i know what 215+20 is Smiley LOL

Regards,

MagRiz
(ST9 User Est 01.18)
3 REPLIES

Re: I find this rather annoying...

Phenom
Phenom

Hi @MagRiz

 

I understand your frustration, but you have to forget SW habits using SE.

 

Use only values in dimension box. It's easier.

 

units in value field.png

 

Re: I find this rather annoying...

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
Hi there @MagRiz,

There is a check box in Solid Edge Options to suppress (hide) units for input fields.
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP4] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: I find this rather annoying...

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

If you hide the units in the value input field, you can still type in units, though, and the conversion will take place automatically.


____________________________________
--Scott Wertel, P.E.