Cancel
Showing results for 
Search instead for 
Did you mean: 

Inch mark control

Honored Contributor
Honored Contributor

Attached are two different screen shots of the same file. 

When the drafting is done on one of our computers, the inch marks show up in the parts list

When the drafting is done on the other computer, the inch marks do not show up in the parts list

After a an hour of searching settings, we can't find any differances between the machines.

We have checked the drafting dimension settings, and we don't think that is what's controlling this case.

 

Can anybody tell me where the control is to make the computers consistant?

 

 

9 REPLIES

Re: Inch mark control

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Assuming that's a parts list you can edit the column property entry like so: %{Length/NU/CP|G}. You need to add the /NU part.

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Re: Inch mark control

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @bshand

 

 

but since this should be the same draft file there should be the same setting for this BOM table.

So if there is a NoUnit in the column it should be the same for the one and the other computer/user, isn't it?

 

There is only one reason I see at the moment, and this is, that the user settings are different somehow,

Maybe number of digits, maybe - as this could be a reason for the /NU - show/nowshow of units, etc.

 

 

So I first would equalize the settings for both machines/users and then open again.

 

 



regards
Wolfgang

Re: Inch mark control

Gears Phenom Gears Phenom
Gears Phenom

are both drafts being driven from the same part file...   ?   exact same...  not save as from or mirror.

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX11 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.7

Re: Inch mark control

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

I don't necessarily try to solve all the possible ramifications and complications on this forum. I'd be on all day like someone I know Smiley Happy. I have no way to know what specifically is going on with his machines and settings and why they display differently.

In our case we all reference the settings from the server so machines are always synched up in this regard.

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Re: Inch mark control

Honored Contributor
Honored Contributor

"So I first would equalize the settings for both machines/users and then open again."

This is exactly what I am trying to do and don't know what setting is making one station different than the other.

 

And yes, the parts list is the same. the only differance between the screen shots was as I open it vs how it updates and the other way around on the other machine. So it has to be a machine setting and not a change to the parts list.

Re: Inch mark control

Honored Contributor
Honored Contributor
The two screen shots are from the same machine a few seconds apart. With " when open, without " after update.

Re: Inch mark control

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

'With " when open, without " after update.' ?

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Re: Inch mark control

Honored Contributor
Honored Contributor

I attached a movie. apperantly I can't explain it simply enough.

 

The file that is open was created on another workstation.

The other workstation works in reverse.

 

https://youtu.be/6c4zdLGBTl8

 

 

 

Re: Inch mark control

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

It would probably be more helpful to upload the part and draft so folks can get a detailed look.

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200