Cancel
Showing results for 
Search instead for 
Did you mean: 

Insight "File not found"

Experimenter
Experimenter

We have a request to copy a project for a client. The project was completed 10 years ago. Since completing the project we have moved buildings twice and have changed servers multiple times.

 

This project cannot find the servers. I have tried to fix using find and replace and using broken/redefine links but with no success. 

 

There are hundreds of instances of the missing files in multiple assemblies (structural steel sections) which all reside in the same folder.

 

Please could someone assist me to break this link to the server and redefine the link.

 

Thanks

7 REPLIES

Re: Insight "File not found"

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Assuming that you are not using Insight even though it is in the title and you meant Revision Manager (Insight Connect)?

 

Need a little more info...  Do the files you show exist somewhere?  If so, what is their path?



Ken
Production: ST10 MP7, Testing: SE 2019
http://Grundey.blogspot.com

Re: Insight "File not found"

Genius
Genius

Dear Graham.

 

Like Ken mentions, to help you on an efficient way, we need a bit more information.

Thing like what you are trying to do / trying to achieve, current situation etc all help on giving you valuable options to solve the challenge.

 

First question for me; Are you trying to do this in ST10 or a version prior to ST10?

 

--------------------------------------------------

Marc Boom
marc.boom@quayquip.com
www.quayquip.com

Re: Insight "File not found"

Honored Contributor
Honored Contributor

Use design manager to collect all the files and get them all into the same directory. Or at least under the same directory.

 

Also, The frame section, you should put into the same directory as the assembly, or you will will lose the rotation and handle of the frame sections if you try to re-assign them. If they rotate on you, then all the down stream mates are tosted  too.

Re: Insight "File not found"

Experimenter
Experimenter

Hi Guys

 

Thanks for coming back to me and apologies for the delay in replying.

 

Our Company used Solid Edge for many years, starting at version 6. We were bought out a few years back and at that stage we were using Solid Edge ST3. Our new owners don’t use Solid Edge.

 

We did a project some 10 years ago on Solid Edge ver 20. This specific client has requested the native files for their ongoing maintenance on site.

 

The project is a large Acid Plant, all the 3D models total 13 gigs and the 2D drawings another 5 gigs.

Since being taken over we have moved buildings, servers, IT departments etc, there are a lot of the servers that don’t exist anymore, hence the problem of the broken links.

 

The entire project currently resides on an active server, including all the files that come up as broken links. There are a few random files that have broken links that I can fix manually but 95% of the broken links refer to the structural steel sections created using frames. The broken links are looking for servers that don’t exist anymore. All the part files that are being referenced in the broken links exist and are in the same folder structure as of 10 years ago and reside on the current server.

 

What I have done so far.

 

As a test, I copied the entire project to my local drive and started trying to fix the broken links in a batch process through Revision Manager using the find and replace commands, trying to rename the path, but SE does not allow me to do this on more than one item at a time.

 

Next I used the Link Management tools, Search for broken links and redefine links commands. This has successfully located the broken links as per the log files but will not let me redefine them.

 

Next the IT guy did the following.

 

  • Recreated the share and full paths of the missing files on one of our existing File Servers.
  • Modified my Windows host file so that CAES4, SCADDAT01 and ZABATENG02 point to the IP address of this existing File Server.

 

This has partially worked for the one server CAES4 but not for the others.

 

I however still cant path these files to the local drive.

 

At the end of the day, I need to get all the files pathed , copy the project onto external storage and send to the client where he can open up and continue working.

 

Think this covers my situation and answers all your questions. Please let me know if I must post any screensnaps of the broken links.

 

Thanks for the helps guys.

 

Graham

Re: Insight "File not found"

Phenom
Phenom

I am very surprised that you have been unable to repair your files using the Redefine Links tool. We went thru several server renaming exercises when we were sold (multiple times) and that tool always worked perfectly to fix our links. Simply select the portion of the path that no longer exists with the new path to the files.

 

For that matter, I would think a good linkmgmt file would work since the path sounds like it is parallel to the original path albeit on a new server name.

 

The fact that neither of these work makes me wonder if it has something to do with how the frames environment handles links since that is where your problems are. I have very little experience in that area as we seldom use frames. Have you contacted GTAC to see if they can provide any advice?

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317

Re: Insight "File not found"

Experimenter
Experimenter

Hi Bob

 

Thanks for the reply. I've done what you suggested and only replace the part of the path that has changed. 

 

I still cant get it to work.

 

I have attached screensnaps and the log files.

 

Please can you have a look and see if I'm doing something wrong.

 

Thanks

 

Graham

Re: Insight "File not found"

Siemens Phenom Siemens Phenom
Siemens Phenom

@GrahamB honestly, at this point you really should contact your technical support resource and get this resolved.