Showing results for 
Search instead for 
Did you mean: 

Install failure on Windows 7 x64

Hi all, first post!
Very recently downloaded SE 2D ST5 after reading some good things about it. I tried installing on my x64 bit Windows 7 machine but got a 1935 error message.
I tried several things to get this to install, even downloading a copy of ST4 but I get the same error message.
Now. I have a fully updated to the 15th June 2013 iso image of Windows 7 x64 where I can load any version of 7, the only extra software installed being dot net framework 4.5 (3.5 being installed with 7). I stuck that onto a virtualbox machine, added vbox additions (to get at ST5) and ST5 installed great. So I'm guessing it'll not be a net framework issue!
I've been through the repairing of the Windows Installer that sometimes occurs with a 1935 error. Also, minimum boot, boot to safe mode (not the best way to install stuff!) but all methods give the same error window.
From the pop-up error window I did do some searching and it appears that the 97F81AF1_0E47_DC99..... number may be related to Microsoft.VC80 (C++ 2005?), so I uninstalled any of that I could find making sure any registry references were no longer there but still no joy!!
I'd much rather be having the software on the real PC as opposed to a virtual one so I can use all my ram, so any ideas on what else to look for?