Cancel
Showing results for 
Search instead for 
Did you mean: 

Intelisketch Symbols not appearing

Valued Contributor
Valued Contributor

Hi,

 

We just installed Solid Edge on a new laptop:

Windows 10

HP Zbook

NVidia P3000

 

In sketcher we can't get the intelisketch (snap) symbols to appear. 

 

We think it'sa graphics card setting/driver, or windows 10 display settings issue.

 

Has anyone else outthere had similar issues (with Windows 10 or NVidia P3000), or can suggest solution ?

 

Graphics card driver is up to date.

 

Thanks

 

FR

9 REPLIES

Re: Intelisketch Symbols not appearing

Community Manager Community Manager
Community Manager

@KeithCain is aware of this problem and reported it to nVidia again on March 2. They are looking at the issue.  I will ask him to try to get an update from nVidia this week. 

 

This appears to be an issue introduced with NVIDIA driver version 384.76. Here are his nVidia graphic card driver test results:

378.92 - good

381.65 - good

381.89 - good

382.05 - good

382.53 - good

--------

384.76 - bad

384.94 - bad

385.12 - bad

385.69 - bad

387.92 - bad

388.00 - bad

388.59 - bad

 

Stay tuned...

Laura

Re: Intelisketch Symbols not appearing

Phenom
Phenom

@Fergus Have you tried to back the Application Display in Solid Edge Options view tab down to Software Driven to see if that gets your glyphs showing? 

 

I had a similar problem on my new Dell laptop. I ultimately solved it by going into BIOS and turning off the on-board graphics card. After that I was able to change my Application Display back to Graphics Card Driven (Advanced). I never could get settings made to force the system to use the Nvidia card properly. 

 

I don't know about the HP units, but I read it is a common issue on the Dell Precisions. Worth a try if you can't get a graphics driver to fix it.

 

Search back thru the forum for further description of the problem I had.

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317

Re: Intelisketch Symbols not appearing

Siemens Genius Siemens Genius
Siemens Genius

Update:

 

I have contacted NVIDIA and was notified that a fix was checked in on 3/24.  I should be receiving a beta copy of the driver to confirm the fix today (3/29).  I will post an update confirming test results and the release driver version that will contain the fix (if no longer an issue).

 

 

Thanks,

Keith

 

Project Test Eng Adv

Mainstream Eng

Siemens Industry Sector

Siemens Product Lifecycle Management Software Inc.

* Opinions expressed are my own.

Re: Intelisketch Symbols not appearing

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@KeithCainIs this issue with the newer "P" series cards as I have not seen this using the latest drivers on our "K" series cards...?



Ken
Production: ST10 MP9, Testing: SE 2019
http://Grundey.blogspot.com

Re: Intelisketch Symbols not appearing

Siemens Genius Siemens Genius
Siemens Genius

@KennyG  It is an issue with the 'M' and 'P' series cards.  I don't currently have a laptop running Win10 FCU and the 'K' series card so I'm unable to confirm.

 

 

 

Thanks,

Keith

 

Project Test Eng Adv

Mainstream Eng

Siemens Industry Sector

Siemens Product Lifecycle Management Software Inc.

* Opinions expressed are my own.

Re: Intelisketch Symbols not appearing

Siemens Genius Siemens Genius
Siemens Genius

Update:

 

NVIDIA now has a fix for this issue.  I have been told the fix will be in the next driver posting.  The release date is still fluid but sometime during the week of 4/23.

 

Microsoft Surface products - Currently I do not know when Microsoft will take the upate into their published Drivers and Firmware downloads.  On average, it seems they wait for the driver to be released a month before taking it.  If I can get a more accurate timeframe on this I will post it.

 

Thanks,

Keith

 

Project Test Eng Adv

Mainstream Eng

Siemens Industry Sector

Siemens Product Lifecycle Management Software Inc.

* Opinions expressed are my own.

Re: Intelisketch Symbols not appearing

Siemens Genius Siemens Genius
Siemens Genius

Update from NVIDIA:

 

"Our next Quadro driver posting that will include this fix will be: 05/01/18 – R390 GA5

Our next GeForce driver posting that will include this fix will be: 04/30/19 – R396 GA2

 

The Microsoft “bundled” driver for the next Windows Update (RS4), will be our R396 GA1 driver, however this R396 GA1 driver does not contain the fix for this issue."

 

 

Thanks,

Keith

 

Project Test Eng Adv

Mainstream Eng

Siemens Industry Sector

Siemens Product Lifecycle Management Software Inc.

* Opinions expressed are my own.

Re: Intelisketch Symbols not appearing

Valued Contributor
Valued Contributor

Hi All,

 

Here's an update on how we got on. We rolled back the graphics driver, to one of the earlier versions marked as GOOD in Laura's posting. 

 

Then we also had to set the graphics card settings to ensure that the Nvidia card rather than on-board graphics was being used for Solid Edge. The steps for this were:

 

Steps to solve the Intellisketch problem.

Right click desktop and open the “Nvidia Control Panel”.

Open “Manage 3D Settings”.

Go to the “Program Settings” tab.

Under “Select a program to customize” choose “Siemens SolidEdge”.

For this program change the preferred graphics processor to “High-Performance NVIDIA processor”.

Click “Apply”.

 

(Please also see attached)

 

This was on a HP Zbook(Windows 1) with NVidia P3000

 

The issue is now resolved and Solid Edge & the graphics card seem to be performing well !

 

Thank you all for your help.

 

FR

 

 

 

Re: Intelisketch Symbols not appearing

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Thanks for the update @KeithCain.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP3] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000