Reply

Interpart Copy is not possible

Hi everybody, i cant make an interpart copy with other parts .

 

I dont know the reason why those parts are shown blue . But they are the only ones that i cannot select.

 

Does anybody knows why they are blue ?

7 REPLIES

Re: Interpart Copy is not possible

Hi there @joorche,

 

It's because you are already in "Sketch", interpart copy needs to happen ahead of adding features.

.....or, are you wanting to sketch, but reference the assembly geometry? In which case, you'd need to got to the "Tools" tab, and activate "Peers" from the "Edge Locate" group.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP8] Classic [x2 seats]
Windows 10

Re: Interpart Copy is not possible

[ Edited ]

I get blue models by defualt  when I import step files for components are surface models only. Surface models with no volume create all kinds of extra work.

 

I have also seen blue for models that have been through more than one translations. Like I can tell that the vendor suplied models had purchased parts inside of it.

 

I don't use inter part copies, so I don't know how that relates. (I may and not know it). If I need a copy of a part, I use explorere and insert it. If I need details from another part, I copy the driving sketch.

Re: Interpart Copy is not possible

Hi,

 

Pay attention for @SeanCresswell's answer! Smiley Wink

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Interpart Copy is not possible

Hi @joorche

 

Check if "Silhouette" and "Components" buttons in the Edge Finder section at the Tools Bar are activated.

 

Captura1.PNGHope it helps.

Héctor Pelayo Izquierdo
Engineering Department, JAE Ingeniería y Desarrollos, S.L.
Solid Edge ST9 MP5 | NX 9
Development: VB.NET

Re: Interpart Copy is not possible

I cant find it on solid edge ST8 ?

Re: Interpart Copy is not possible

@SeanCresswell I alredy tried but i cant select the surfaces shown in blue .

The comand inter part activates , but when i want to select the surface that i want to copy nothing happens , i dont get the green arrow. I just select the solid and it gets green and its all.

This only happen with the surfaces shown in blue .

Re: Interpart Copy is not possible

@joorche,

 

I presume all other visible geometry in  the assembly is your own creation. (not imported)

 

Perhaps if you could you record your full SE screen and post the video of the problem occuring, that might help identify the issue. (start from top level assembly, then to the part edit)

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP8] Classic [x2 seats]
Windows 10