Is the V Bulletin Forum down?

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Hello,

 

I tried to log into the V Bulletin forum and got this message

 

"Could not find phrase 'webkey_no_active_servers'."

 

Is the forum down?

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1
5 REPLIES

Re: Is the V Bulletin Forum down?

MLombard
Retired

I visited at 11:55 am east coast time, and it appeared to be working ok for me. Maybe it was the webkey authentication rather than the forum itself. Can you get in now?

Retired Community Manager for Solid Edge. This account is no longer active.

Re: Is the V Bulletin Forum down?

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Hi Matt,

 

I still can't get in.  I did receiver an email on 12/24 from Siemens Learning Advantage about a password reset.  I have never heard of Learning Advantage so I'm not sure what to make of it.  I've been using my older login info that was working for both sites.  Have they shut that down?

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1

Re: Is the V Bulletin Forum down?

Esteemed Contributor
Esteemed Contributor
Hi Kyle,....seems to be working for me. Tried it out just now.
Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: Is the V Bulletin Forum down?

Experimenter
Experimenter

I'm not sure what's going on.  I reset my password and logged in under the new name assigned a few months ago.  I can sign in just fine on the public forum.

 

Kyle

Re: Is the V Bulletin Forum down?

Experimenter
Experimenter

Nevermind,  it's an issue with the AUC on our end.

 

Kyle