Reply
Solved! Go to solution

Issue with bend lines disappearing after modifying the flat

I keep having an issue, usually on rolled parts, where when I modify the flat pattern it results in the bend lines disappearing in the draft. I would understand if I had made a tabe that crossed the bend, but I haven't. Just added material to the ends. What can I do to remedy this?

(view in My Videos)

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
4 REPLIES

Re: Issue with bend lines disappearing after modifying the flat

[ Edited ]

Hi there @nominus38,

 

Yeah, this can "sometimes" happen, when the material that is added, consumes the entire edge of the bend.

In this example, I presume the part is actually formed from a longer blank, then run-off's trimmed away, as is why you're adding them in the "Flatten" model.

 

Can you afford to have "very small" straight segments on the ends your finished part model?.....I think this would then work as expected.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Issue with bend lines disappearing after modifying the flat

I have already done what you have suggested, but I hate it. Since you say that it's when it consumes the entire edge, does that mean if my tab say didn't run the whole length of that edge would it still show the bend line? If so I could always just draw the tab with a very tiny relief so it doesn't run that full length.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
Solution
Solution
Accepted by topic author nominus38
‎07-07-2017 11:51 AM

Re: Issue with bend lines disappearing after modifying the flat

[ Edited ]

Correct.....just tested it here, and it works.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Issue with bend lines disappearing after modifying the flat

Awesome. Thanks.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"