Cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with coordinate dims, dotted lines

Gears Phenom Gears Phenom
Gears Phenom

I just updated to ST8 MP 8, and I'm now having an issue.

Previously, I would sometimes end up getting these dotted lines coming from the coordinate dims which I had selected last, which would go away if I merely clicked on them, so it wasn't a big issue, just annoying if I didn't notice it when I printed.

 

But since MP8, now when I double click a coordinate dimension to copy its variable and paste into the variable table, now the dotted line doesn't go away. The only way I can get it to go away is to delete the dim and place again, which then is no longer in the variable table which is why I selected the dim in the first place.

 

Anyone else experience anything like this?DOTTED.PNG

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
11 REPLIES 11
Highlighted

Re: Issues with coordinate dims, dotted lines

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Can't help on the line thing but what is the meaning of this: "now when I double click a coordinate dimension to copy its variable and paste into the variable table"?

Do you mean to paste it into a formula in the variable table?

Bruce Shand
SE2019 MP8 - Insight - Win10 - K4200

Re: Issues with coordinate dims, dotted lines

Gears Phenom Gears Phenom
Gears Phenom

Exactly. It's usually a variable labeled as a V##### or whatever. Paste it into the formula field in the variable table.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Issues with coordinate dims, dotted lines

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hmm. I don't know what the V*** actually is, it only shows while placing a dim, but on my system the default variable name is "Linear_x" for a linear dim and "Coordinate_x" for a coordinate dim, etc. Do the "V" names appear in your variable table?

Bruce Shand
SE2019 MP8 - Insight - Win10 - K4200

Re: Issues with coordinate dims, dotted lines

Gears Phenom Gears Phenom
Gears Phenom

Yes. And I know I can copy it directly from the variable table. I'm just accustomed to double clicking the dim to copy the variable. Been doing it that way since v17. I'm a creature of habit, and I throw a fit when I'm forced to change that for no reason other than "dammit, it's not working now"

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Issues with coordinate dims, dotted lines

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Now I wonder why my variable name system differs from yours. Maybe it's a synchronous thing.

Edit: No, it's sketch vs. PMI names. I never really noticed before

Edit: Sorry for going off on a tangent.

Bruce Shand
SE2019 MP8 - Insight - Win10 - K4200

Re: Issues with coordinate dims, dotted lines

Gears Phenom Gears Phenom
Gears Phenom

Maybe you should go into your relationship assistant and uncheck tangent. That might solve that.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Issues with coordinate dims, dotted lines

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

LOL!

Bruce Shand
SE2019 MP8 - Insight - Win10 - K4200

Re: Issues with coordinate dims, dotted lines

Experimenter
Experimenter

Did you find a way to get rid of the dashed lines?  I have the same issue.

Re: Issues with coordinate dims, dotted lines

Gears Phenom Gears Phenom
Gears Phenom
Sorry, I did not, though with the newest MP of ST9 I haven't had this issue pop up AS MUCH. But I also changed a few things so that I didn't have to do the same things to make them appear. So no, once this problem happens to a particular dim, the only way to get rid of it has been to delete that dim and put it back on.
Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"