Reply

Keyshot users - are you having problems importing grouped parts in assemblies?

Hello,

 

I imported an ST5 assembly that has grouped parts into Keyshot 4 yesterday and any parts that are grouped (in the main assembly or subassembly) fail to import.  I posted this problem in the Keyshot forum but I thought I would also check with other users here since Keyshot is fairly popular with Soild Edge users.

 

Kyle

2 REPLIES

Re: Keyshot users - are you having problems importing grouped parts in assemblies?

Kyle, you may have valid reasons to stay on ST5, but you will have MUCH better results with ST6. The "import" on the KeyShot side was written by KeyShot and only imports the basic part geometries. The Send to KeyShot addin in ST6 (runs from inside SE) was purpose-written with much consulting between KeyShot and Solid Edge and transfers styles, the view orientation, and more. It also takes updates when parts are added or moved, without you having to reapply the styles in KS.

 

If you are doing more than a tiny bit of work wiht KS, it is worth upgrading to ST6. 

Dan Staples
Director, Solid Edge Product Development

Re: Keyshot users - are you having problems importing grouped parts in assemblies?

Hi Dan,

 

Happy New Year!

 

I plan to move to ST6 pretty soon.  We had a contractor here for a few months and I wanted to keep both seats on ST5.  Now that I'm back to the sole user, I plan to install ST6 in the near future.  I need to get an AUC issue worked out on my end and then I'll make the swtich.  I'm looking forward to the more streamlined process.

 

Kyle