Cancel
Showing results for 
Search instead for 
Did you mean: 

License...required?

Experimenter
Experimenter

Downloaded and installed solid edge 2d ST9 and can not find the informatioin to license the appliction?

7 REPLIES

Re: License...required?

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Where you sent an e-mail when you registered with an activation code or something?



Ken
Production: ST10 MP7, Testing: SE 2019
http://Grundey.blogspot.com

Re: License...required?

Siemens Phenom Siemens Phenom
Siemens Phenom

I assume you tried to run the software and you at that time get a license error. Is that the case?

I ask because the license is built in. Installaion of the software should apply the license. You do not need any license code.

 

Regards,

Rick B.

Re: License...required?

Experimenter
Experimenter
Sent an email but no activation code

Sent via portable
akbarron@gmail.com

Re: License...required?

Experimenter
Experimenter

tried to run and it came back with request for license information?

Re: License...required?

Experimenter
Experimenter

got an email following my registration, which got me to the download page.  No password or webkey information.  Activated account and still no insight on webkey or license; all I have id SE CID number (on the screen asking for license)

Re: License...required?

Experimenter
Experimenter

Capture.PNGscreen at start-up

Re: License...required?

Siemens Phenom Siemens Phenom
Siemens Phenom

I want to make sure we are talking about the same thing. The image shown is the License Utility. It is not the Solid Edge application. If this is what is shown when you run Solid Edge then there is something about your system that did not allow the license to be applied properly. I can send a license to you with directions on how to apply the license manually.

 

Regards,

Rick B.