Linked copy in synchronous

Phenom
Phenom

I normally draw always in ordered. (Yes I am a dinosaur)

 

I have a situation where I thought synchronous could be a better solution, but I receive a warning:

2016-04-21 10_57_28-Solid Edge ST8 - Ordered Part - [armlegger_mousse_binnen.par].png

What I want to do:

We have a wooden part that needs a glued foam part on it. The shape needs to be 100% the same, but a different thickness.

 

I normally start a new part (ordered) and change the thickness by making an offset of a face. When I change the thickness of the wood, the thickness of the foam changes also, but I don't want that.

When the cutout in the wood changes, the shape of my foam changes to, that's what I want.

 

I can make an offset surface and create a boolean or a cutout, but I thought I could insert a part copy in synchronous and add a dimension to the thickness, but that gives the above warning.

 

Am I trying to do something that's not possible or am I doing it wrong?

 

Thanks for your advice! 

...........................................................................................................
Solid Edge ST10 & AutoCAD 2018.1 user
2 REPLIES

Re: Linked copy in synchronous

Phenom
Phenom

One of the features of Syncronous is that (by and large) it deliberatly doesn't allow links between parts as this is a main point for failed features and long rebuild times etc.

 

Obviously this has it's downsides too, so I would use ordered for the job you're describing.  In fact we do almost the same thing with steel and rubber. I'll often model a sheet of steel in synchronous, then do either a part copy of that into an ordered part, bringing it in as a construction body. You can then use the thicken function on a single face and select your thickness.

 

The beauty of this is that you can synchronously edit the steel part (wood in your case), and the rubber part (foam in your case) will automatically update to match the profile exactly.

Re: Linked copy in synchronous

Phenom
Phenom

Of course...

I forgot the "thicken" option.

 

I used that a lot until an upgrade (don't know which anymore) made this workflow impossible.

 

Thanks for bringing this in my attention again. 

...........................................................................................................
Solid Edge ST10 & AutoCAD 2018.1 user