Menu and other defaults

Pioneer
Pioneer

I have a couple questions about how to change some default settings and actions in SE. 

 

1. Is there a way to make ordered modeling the default? So that when I create a new part, Im already in the ordered environment. 

 

2. Is there a way to have sketches, planes, and PMI dimensions to auto hide when you are done working with them? 

 

3. In ordered, is there a way to turn on/off the "normal to sketch view" function when editing or creating a sketch? 

8 REPLIES

Re: Menu and other defaults

Phenom
Phenom

3. In Solid Edge Options, General tab, check OFF "Orient the windows to the selected plane".

 

~Tushar

www.surfandcode.in

 

Re: Menu and other defaults

Phenom
Phenom

1. Under Solid Edge Options, Helpers section, there are radio buttons to set: Start Part and Sheetmetal documents using this environment.

 

~Tushar

www.surfandcode.in

Re: Menu and other defaults

Phenom
Phenom

2. Which environment: Ordered or Sync ?

 

Re: Menu and other defaults

Pioneer
Pioneer

Thanks for the quick responses. 

Both ordered and sync would be useful

 

Re: Menu and other defaults

Experimenter
Experimenter

I have a problem with the graphics program:

 

- When I start the software, and entered the room or any other ISO basically showed me the xyz planes, and parts that I begin to do, and everything I do.

 

I think it is a graphics problem. So I wonder if there may be another solution other than changing the graphics card?

 

Thank you so much.

Re: Menu and other defaults

Phenom
Phenom

Sure it appears to be a graphics card issue unless you have found a settign that turns the triad off.

Re: Menu and other defaults

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Without knowing what graphics subsystem you have it is difficult to advise you.
However I would recommend that you set the Application Display to backing store. To do this open any part file, click on the Application button, select Solid Edge Options, then select View and in the Application Display area (upper right) de-select Automatic selection and from the drop-down box select Backing Store. You need to close and then re-open the part for this to take effect.

Cheers
Mark

Re: Menu and other defaults

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

1. Solid Edge Button > Solid edge option > Helper then you select which one do you want as your default.

 

SE Part Default.png

 

2. The easiest way according to me is you have to get used working with layer command. it's easy and helpfull to run away from complex sketch view.

 

Working with Layer.png

 

3. I recommend you to turn off the auto orientation view. you can use keyboard press Ctrl+H (default keyboard command) to orient you to the selected plane once you need it.

 

Orient.png

 

Wish it help you.

 

Thanks and Rgrds