Reply

Meshing fails in solid part

I've been searching for a resolve all over the internet and forums but can't get rid of it.

 

It works very well on another machine on our network but on my machine, its gives problem. When I press the mesh button using any kind on any type of study, it waits for about 10 secods and returns without any mesh. Its not the case that mesh is there but i can't see it, because, NASTRAN also fails instantly while solving and returns as well. What could be happening? I've applied tetrahedral, surface or common element meshing but in vein. I alsocan't apply the edited meshing parameters.

 

Sorry, can't share screen shots, Our network is isolated from internet.

 

What could possibly be happening?

 

Its an ST7 version with network license and 6GB, i5 processor running windows 8.1 pro, fully activated

5 REPLIES

Re: Meshing fails in solid part

Without knowing much, my first guess would be the meshing settings have not been tuned like the are on the other machine. I never did much FEA, but I remember there being big problems is mesh settings as people get started using FEA. I have done lots of meshing, but not for that purpose. I processed point clouds for three years using Imageware surfacer, Geomagic, Polyworks, Cyclone, and a few others.

Re: Meshing fails in solid part

I tried it. With no good, though. After I set values in Edge size, surface
size or body size, the accept button is still disabled, so i can't apply
the updated values.

The IT expert here in the Lab is suspecting it to be an issue with the
recent upgrade of windows 7 Ultimate to windows 8.1. It looks like solid
edge provokes an internal program for meshing, which, due to
incompatibility with windows 8.1, fails to start or hangs and after a
preset time out, solid edge returns with no result.

We he reinstalled solid edge on both machines. But it also seems to be the
case that solid edge saves its settings and other configurations in windows
registry and doesn't clear them out at the time of uninstall. So, the
re-installed did no change, as expected.

I think if, somehow, I could clone the solid edge settings from machine to
machine, I could resolve the issue.

Does it have to do anything with file location settings in SE options??

Re: Meshing fails in solid part

If you suspect registry remnants maybe run the following tool on the installation disk:

 

Solid_Edge_DVD_ENGLISH_ST8\Solid Edge\SptTools\SECleanup\SECleanupAll.exe

 

Then reinstall.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Meshing fails in solid part

I'll give it a try the next time I return to Lab and let you know as well.

[SOLVED] Re: Meshing fails in solid part

Thanx for your response, everyone!

 
The problem was solved. As i suspected, it had to do with the windows version I was using.
 
Windows 8, while installation of SE does something wrong with the component registration and as a result, it fails to complete the requests made by SE at the run time. This failure is indicated by countless operations done by "werfault.exe" which is windows' error reporting program. It is the windows which is actually failing not SE. Most probably, SE requests windows to bring the values of some registries or other registration data and windows fails completing the task.
 
To solve, I first installed SE in windows 7, ran SE meshing once, and then upgraded my windows to the licensed Win 8. Solved my problem completely.