Mirror Feature

Pioneer
Pioneer

I am trying to mirror an extrude cutout and I get to the point where it shows it, but won't do it. If I click enter nothing happens, if I click the mouse it disappears. What am I doing wrong?

 

Thanks. 

 

5 REPLIES

Re: Mirror Feature

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Not sure exactly what you are doing here Garnet.

The attached video shows what I think that you are trying to do. Please show the entire Solid Edge screen when sharing a video - it makes it much easier to see what you are doing.

(view in My Videos)

Cheers

Mark

 

Re: Mirror Feature

Phenom
Phenom

Garnet,

I am able to reproduce what is seen in your video.

The only way to lose a feature that appears mirrored is by not actually clicking on the Reference Plane or by pressing the <Escape> key.

 

 

Regards,

 

Re: Mirror Feature

Esteemed Contributor
Esteemed Contributor

It appears you are Detaching the feature when you mirror, so it may be mirroring across, but buried in the part so you cannot see it.  Why are you detaching it?


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Mirror Feature

Pioneer
Pioneer

Thanks for the help, I think I figured out what I was doing wrong; I was clicking on the rear face of the extruded area so I think it was just mirroring that one face, or trying to. It was telling me some of the faces could not be attached and was prompting me to detach them. 

 

When I clicked on Cutout in the Tree (list of actions) it would mirror without a problem. 

 

If the video had shown all my actions that would have been easier to detect, but it just shoots the area shown. 

 

Thanks again.

Re: Mirror Feature

Esteemed Contributor
Esteemed Contributor

You can change that on the recording options if using the recorder in Solid Edge:

record area.png


Thanks,
Ken

Production: ST9 MP7
Testing: ST10