Reply

Missing PMI text

Hello Edgers,

I have one question about PMI dimensions in 3D environments.

 

Some of my customers reported missing PMI dimension text that disappears after some time of work in SE. When SE is restarted, PMIs are OK, but after some time the PMI text disappears again.

On my machine this behavior does not occurs yet.

 

This occurs on ST8 MP3 with latest graphic card drivers on severel Quadro cards.

Thanks for any information.

 

Ota

 

29 REPLIES

Re: Missing PMI text

[ Edited ]

OK, more news coming.

It appears that it has to do something with older nVidia graphics card (FX series). Customer with Quadro series are ok.

 

If someone wants to join, here is the IR7586192.

And for review, how the issue looks like:

 

(view in My Videos)

Re: Missing PMI text

Is there a work around? We had it happen yesterday on another station

Re: Missing PMI text

[ Edited ]

Hi,
only WAs I know right now is to:
1. get back to ST7
2. get different graphics card.

3. Pray :-)

Ota

Re: Missing PMI text

If I recall, the last Quadro FX model was new 5 years ago.  Probably time for a new card...


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Missing PMI text

[ Edited ]

Hello Ken,
you are right, but explaining this to customers is a bit difficult.
FX cards are still supported according to GTAC HW certification table for ST8.

Ota

Re: Missing PMI text

This is happening to me too.

 

SE 7M8, on AMD Firepro 7000.

 

Has anyone found a solution? Tried restarts and computer reboots. PMI text still missing. Worked yesterday, not sure what has changed.

 

Sort of dead in the water with no dimensions.

 

Re: Missing PMI text

Hi @debris,

 

Have you tried installing MP10, to see if that helps....? What version of Windows are you running??

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Missing PMI text

Just installed MP10 with no resulting joy. Same issue of no PMI text on both old and new parts.

 

Windows 7 professional service pack 1.

 

 

 

 

Re: Missing PMI text

Hi @debris, are you running the following driver version? 14.502.1019

That is the latest driver specified on the Siemens Graphic Card certification table for support of Solid Edge.  May be different depending on what PC brand/model you have with an OEM card.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10