Missing Source Due to double adress

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello Everyone,

Please kindly advises!

Files are missing from the assembly though the files still there (never moved or renamed)

 

i have checked it trough Rev manager, i've found that some of the address were double.

 

as follow picture

 

Double Address.JPG

 

it's fixed by revise the link one by one?

 

It's happened on ST6 MP 10

 

Thanks & Rgrds

Destian

8 REPLIES

Re: Missing Source Due to double adress

Esteemed Contributor
Esteemed Contributor

Not sure what you mean by "double address". The files indicated are different so what are you asking?

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Missing Source Due to double adress

Phenom
Phenom

Part of the folder structure in the filepath is repeated. Are you sure the folder structure was not once like this by mistake? Is it only that assembly?

-Dylan Gondyke

Re: Missing Source Due to double adress

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi All,

All the part located at the same folder. the folder strucutre is supposed to be once.

 

I have no idea why some path of the files is repeated.

 

it's also happened on some other assemblies.

 

 

Re: Missing Source Due to double adress

Esteemed Contributor
Esteemed Contributor

Still not sure what your issue is. The paths in black below the red ones you circled are also repeated. Any path where more than one file in your assembly resides will be repeated.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Missing Source Due to double adress

Esteemed Contributor
Esteemed Contributor

Sorry, I was blind to seeing that double entry before. Could the second, nested one have been created accidently? And then when discovered the parts moved to the "parent" one in explorer? 

If so, the assembly is still pointing to the "old" doubled path so can you just replace with the new path where the parts are actually now?

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Missing Source Due to double adress

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi Everyone, Sorry for been dissaper for sometimes.

 

Hi Bshand,

The part are still there, only the path name was repeated.

it solved by revising the location trough revision manager. But it's a bit tiring since the missing parts is more than hundreds.

 

I just wondering why this is happened.

 

Thanks & Rgrds

Destian

Re: Missing Source Due to double adress

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Are you using Link Management text file in options?

Are there any add-ins resident that may be misbehaving?

Are you running any software that hooks into the file system?

LMGi
www.TLMGi.com

Re: Missing Source Due to double adress

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi Jason,

 

No, it's just solid edge default installation.

 

only the data were saved on the server. is it probaby the problem?

 

Thanks & Rgrds

 

Destian