Reply

Multiversion Install ST8 ST9

Has anyone loaded ST8 and ST9 on the same Workstation with the MULTIVERSION="yes" argument.

All I get is an error uninstall the older version.

6 REPLIES

Re: Multiversion Install ST8 ST9

It will not disturb u at any cause .... leave as it is ... !  Smiley Wink

MfG - Kind Regards From Germany
Viv

Re: Multiversion Install ST8 ST9

I have done that during the beta testing with no problem.
Just remember to activate the version you want to use \ uninstall before doing it.

Re: Multiversion Install ST8 ST9

Are you using that with the "Solid Edge ST9.msi" such as: msiexec /i "J:\Solid Edge\Solid Edge ST9.msi" MULTIVERSION="yes"

Ken Grundey
Production: ST9 MP4
Testing: ST10

Re: Multiversion Install ST8 ST9

[ Edited ]

Grundey wrote:

Are you using that with the "Solid Edge ST9.msi" such as: msiexec /i "J:\Solid Edge\Solid Edge ST9.msi" MULTIVERSION="yes"


That seems to be the old method, from when the multiversion option is back (since ST4 I believe) the new instal string is:

msiexec /i "J:\Solid Edge\Solid Edge ST9.msi" MYTEMPLATE=4 USERNAME="Fiorini" INSTALLDIR="C:\Program Files\Solid Edge ST9" /qn+ /l*v "C:\temp\mysilentsetup.log"

 

Re: Multiversion Install ST8 ST9

@Fiorini You're right!  I forgot that the MULTIVERSION switch was no longer needed.  That's why he is getting the error.  I even read the ST9 README right before posting and apparently did not read it close enough.

Ken Grundey
Production: ST9 MP4
Testing: ST10

Re: Multiversion Install ST8 ST9

Thank you, I realised I was using the old command, however still had the problem with the new command but resolved it by creating the install directory and the temp directory before running the command.