Reply
Solved! Go to solution

New parts physical properties mass is 0

I don't know if anyone else has this problem, but when I make a new part, either sheet metal or part, when I go to update the physical properties the mass stays at zero. I've found that when I update in an assembly the parts mass corrects itself, but for a part that is not in an assembly, the only way I have gotten it to update is to go back into the base feature in edit profile, then back out and update the properties and it will update. But if I don't do one of those two things the parts mass will remain at zero, even after saving and closing and reopening.

 

Anybody else experience this or know how to fix?

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
17 REPLIES

Re: New parts physical properties mass is 0

I haven't seen that. An update in physical properties takes care of it. Also recommend setting "update on file save" in the physical properties dialog.

Bruce Shand
ST9 MP3 - Insight - Win10 - K4200

Re: New parts physical properties mass is 0

Yes it's already set to that. I wish I could roll back to ST5. That's the last previous version I had used, and I wasn't getting all these issues I've had since I talked my employer to switch over to edge.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: New parts physical properties mass is 0

[ Edited ]

We're running the same version so I doubt going back to ST5 is the answer.

Have you gotten GTAC involved?

Bruce Shand
ST9 MP3 - Insight - Win10 - K4200

Re: New parts physical properties mass is 0

No. It would have to go thru my reseller, with the way they did the licensing here. So the tech support would be first with my reseller, and that won't get me anywhere I can't already get, I'm finding. Seems I understand the software better than my reseller does. At least the ordered part, that is.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Betreff: New parts physical properties mass is 0

Hi,


sorry for that question, but a material is defined?

 

 



regards
Wolfgang

Re: New parts physical properties mass is 0

I have seen this often and have no real solution beyond opening the master assembly and hitting the update active level and update properties manager buttons.

Betreff: New parts physical properties mass is 0

Yes, the material is defined. It just won't update the mass without either having it in an assembly and updating physical properties their, or if it's just a singular part I have to go into the base feature and edit the profile, then back out and update and the mass will update.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: New parts physical properties mass is 0

Are you using the templates delivered with ST8 or your own brought forward?

If the latter is true then try with delivered template.

LMGi
www.TLMGi.com

Betreff: New parts physical properties mass is 0

Hi,

 

Could you share your model or a video about steps?

 

BR,

Imics
http://solidedgest.wordpress.com/