Cancel
Showing results for 
Search instead for 
Did you mean: 

New user here, problem downloading MPs and not viewing reference icons

Creator
Creator

Hello,

 

I downloaded the free trial version of ST10 and when I installed it, the MP 3 was installed too.

I want to know how can I download the lastest MP to install it. I think at this moment is MP 4, I tried opening the link provided by this post https://community.plm.automation.siemens.com/t5/Solid-Edge-Forum/Solid-Edge-ST10-Maintenance-Pack-4-... but I got a message that said "You have a valid Webkey, but you are not alllowed to enter this server", so can the MP be downloaded only by paid users?

 

Another issue that I have inside the program is that the icons that are supposed to appear next to the cursor for example midponts, center point, parallel line, etc. are not there, and I have the relationship handles activated.

 

Finally, I find it hard to work with numbers separated by commas, for example, inside the hole tool. I'm used to typing with dots (For example, if I type 45.5, its says that it's not a valid number, and I must type 45,5).  Is there a way to change that?

 

Thanks a lot.

Regards,

Santiago.

 

 

23 REPLIES

Re: New user here, problem downloading MPs and not viewing reference icons

Siemens Phenom Siemens Phenom
Siemens Phenom

Users of free versions of Solid Edge are not entitled to access download to maintenance packs.

Re: New user here, problem downloading MPs and not viewing reference icons

Esteemed Contributor
Esteemed Contributor

@SantiagoR  As far as the decimal separator is concerned, I believe that is controlled by the Windows OS setup.



Ken

Production: ST10 MP5
Testing: SE 2019

Re: New user here, problem downloading MPs and not viewing reference icons

Esteemed Contributor
Esteemed Contributor

Here's where you change the Win10 settings for the decimal separator. I have no idea what ramifications it may have with general operation, macros, etc.

 

regional settings.JPG

Bruce Shand
ST10 MP5 - Insight - Win10 - K4200

Re: New user here, problem downloading MPs and not viewing reference icons

Creator
Creator

Thanks, this solved the decimal separator problem.

 

But I couldn't solve the reference icons problem yet, when drawing a line, the horizontal/ vertical icon doesn't appear next to the cursor, nor does the end point, mid point, etc. Any suggestions?

 

Regards.

Re: New user here, problem downloading MPs and not viewing reference icons

Esteemed Contributor
Esteemed Contributor

You said you have the relationship handles on but are they all selected to be shown in the relationship assistant? (the icon below the handles one)

Bruce Shand
ST10 MP5 - Insight - Win10 - K4200

Re: New user here, problem downloading MPs and not viewing reference icons

Creator
Creator

In the Relate box I have the following icons on:

*Maintain Relationships

*Relationship Handles

 

Then, below the handle icon, the Relationship assistant is grey, I can't activate or desactivate it.

Re: New user here, problem downloading MPs and not viewing reference icons

Esteemed Contributor
Esteemed Contributor

Hmm. I wonder if this is a free version "feature".

Bruce Shand
ST10 MP5 - Insight - Win10 - K4200

Re: New user here, problem downloading MPs and not viewing reference icons

Esteemed Contributor
Esteemed Contributor

You have to be in a sketch for the assistant to be active. Are you using synchronous? Then you must be locked to a plane.

Bruce Shand
ST10 MP5 - Insight - Win10 - K4200

Re: New user here, problem downloading MPs and not viewing reference icons

Creator
Creator

I don't know, watching several videos in wich the relationship assistant is grey, the icons next to the cursor appeared normally when drawing an horizontal or vertical line, etc.

Icon.jpgI don't see that icon inside the red circle