Not able to edit a document after moving from an external drive to SE.

PLM World Member Valued Contributor PLM World Member Valued Contributor
PLM World Member Valued Contributor

I transfers documents from one computers to another. I am not able to edit the documents after opening a new file to the new workstation. I've tried with save-as, open with Solid Edge Part file.

Not just with one... All documents. Opened all files the same issue. Any Thoughts!

http://screencast.com/t/eR9yMt5W

 

Thank You

Greg

3 REPLIES

Maybe the files have been set with "read only" status. Ar...

Esteemed Contributor
Esteemed Contributor

Maybe the files have been set with "read only" status.

Are you able to create and successfully save a completely new file from this other computer?

 

Not enough of your screen was shared to know what commands, in what environment were being used to offer much more.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Maybe the files have been set with "read only" status. Ar...

PLM World Member Valued Contributor PLM World Member Valued Contributor
PLM World Member Valued Contributor
Sean,
Thank you for your help!
With this short video shows almost the same documents. Top left does not
show read only window, Top Right shows read only,
Bottom shows active doc. with read only. These documents came from the
external hard drive.
I've tried a flash drive, external hard drive, tried to go back and forth
nothing. I even tried older files they are fine.
I loaded onto Internet Explorer under General Options.
http://screencast.com/t/D5i1MHZp
Thanks Again
Greg

Re: Maybe the files have been set with "read only" status. Ar...

Siemens Phenom Siemens Phenom
Siemens Phenom
This would imply that your Windows file permissions are restricting saving the Solid Edge files on disk.

In Windows Explorer right click on one of the Solid Edge files and select Security. Make sure that you have permissions to modify the files. You may need to adjust your permissions for the folder above the files to ensure that modify permissions are set for all files in the folder.