Reply
Solved! Go to solution

Offset command in draft

Hi,

Does anyone know of a way if you do an offest that the dimension doesn't show up, we got new computers and one of our users says his offset dimension didnt show up on the old machine and wants it that way, am still seaching for that setting to turn it off ? see attached.



Mervin D. Yoder
CAD | Designing
keimlumber ST9
4 REPLIES
Solution
Solution
Accepted by topic author Merviny
‎04-12-2016 02:25 PM

Re: Offset command in draft

[ Edited ]

On the older machine, Maintain Relationships was perhaps turned off.

 

2016041201.jpg

~Tushar

Re: Offset command in draft

Tushar, we have been using maintain relationships, he was thinking the offset symbol was showing yet but not the dimension.



Mervin D. Yoder
CAD | Designing
keimlumber ST9

Re: Offset command in draft

Tushar, your post has been a great help, as we dug deeper, the user had turned maintain relationships off did some drawing and offsets (the dimensions not showing), then selected the sketch and gave it relationships.

(view in My Videos)



Mervin D. Yoder
CAD | Designing
keimlumber ST9

Re: Offset command in draft

All credit goes to @Grundey

I looked up his original answer but thought it would be inappropriate to redirect to an older post in response to a query.