Cancel
Showing results for 
Search instead for 
Did you mean: 

OpenSave Macro

Phenom
Phenom

Has anyone else had any problems getting the OpenSave macro to run in ST10? I tried to run it today on a small folder with some sub-folders and it crashes out after about 30-45 seconds just as it begins to process files. I had it set to run all files: Part, Assembly, & Draft. All files that I tried to run are local.

 

I was just wanting to update all of the files in the folder to ST10. Not a big deal but thought it might allow files to opena bit quicker as every time I opena an old file it notes at the bottom of the screen that it is updating to current version. Our files go back across many old versions over several years.

 

TIA,

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317
4 REPLIES

Betreff: OpenSave Macro

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @rehenryjr .

 

I will do a test later

regards
Wolfgang

Betreff: OpenSave Macro

Siemens Phenom Siemens Phenom
Siemens Phenom

This is a known issue on MP4 and MP5 which should be already fixed in MP6. 

Betreff: OpenSave Macro

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @uk_dave

 

 

thanks for that info.

 

 

regards
Wolfgang

Betreff: OpenSave Macro

Phenom
Phenom

@uk_dave Thanks for the information. As noted in another post, it seems like someone has been asleep at the wheel with these latest ST10 MP's. I can't recall anything like this in a very long time.

 

This one is certainly not a show stopper.

 

Tahnks again.

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317