Reply
Solved! Go to solution

Opened up SE today and found these green witness lines, how do I turn these off?

I hate to ask a question like this on here, but this has me puzzled and it's quite annoying. I opened up Solid Edge ST5 today to find that my cursor has these really annoying green witness lines following it around. How do I turn these things off? Is it a key I hit by mistake?

 

 

2 REPLIES
Solution
Solution
Accepted by topic author lukepighetti
‎08-26-2015 04:32 AM

Luke, HTH http://screencast.com/t/jMRZETzzs

Luke,

HTH

http://screencast.com/t/jMRZETzzs

 

 

Matt Johnson
Application Engineer
Ally PLM Solutions
matt.johnson@allyplm.com
http://allyplm.com/

Re: Luke, HTH http://screencast.com/t/jMRZETzzs

[ Edited ]

Thank you!

 

Strange thing, that option was "unchecked" when I first opened the dialog. I had to turn them on, then off, for them to disappear.