Cancel
Showing results for 
Search instead for 
Did you mean: 

Option to display part is greyed out in drawing view

Phenom
Phenom

I have a drawing of an elbow assembly which is supposed to have a round flange in it. For some reason I cannot get it to display in my drawing view. See attached video. I don't get it.

(view in My Videos)

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
6 REPLIES

Re: Option to display part is greyed out in drawing view

Phenom
Phenom

@nominus38 The first thing I would do is go to the assembly model and turn everything on. Then save that as a configuration and call it "Full Display" or something that makes sense to you. Then save and go back to the drawing and right click on the assembly view. Go to the Display tab and invoke that configuration same.

 

I see in your video of the draft that you are referencing a default config which is what is saved when you save an exit. Is it possible that when you last saved and exited the assembly file the flange was not showing? Since you have invoked the default configuration, you can not override the visibility of parts. If is said "No selection" instead of default config. then you could override and change. Alternatively you could remove the check mark from match and then control manually.

 

I always invoke an assembly configuration name in my drawings as I have seen thing like this happen at times. I am just guessing this might be your situation.

 

HTH,

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317

Re: Option to display part is greyed out in drawing view

Honored Contributor
Honored Contributor

If the flange is a surface only part (common for supplied models from venders)

Then you have to go turn on the surfaces for display both in the model and in the draft. Surfaces do not show up by default.

Betreff: Option to display part is greyed out in drawing view

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @nominus38

 

 

in the video You only show the occurancy props for the assembly itself but not for the parts inside.

So can You expand the occurance properties to look wether or not the parts are visible for drafting?

 

 



regards
Wolfgang

Re: Option to display part is greyed out in drawing view

Phenom
Phenom

@rehenryjrI already tried this. It doesn't matter what config is set at, it still won't display. What I have ended up doing is bringing the flange in again, turning off the original in the occurence properties. So that is the work around, I've kept the original in here because I really want to figure out why it did this and how to fix it. And actually, I decided to go back in and turn it back on in the occurence properties and now it works. So yeah. Thanks for your help everyone.

 

 

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Betreff: Option to display part is greyed out in drawing view

Phenom
Phenom

@hawcadI was trying to keep the video short since I was going to upload it and all. But the individual components were set exactly how they were supposed to be.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Option to display part is greyed out in drawing view

Phenom
Phenom

@nominus38 Perhaps SE is telling you it is time to take a break for the holidays! :-)

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317