Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: PDFs created from draft files are not showing shaded views

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Interesting that primopdf worked. Thanks for sharing the registry fix.

Bruce Shand
SE2019 MP5 - Insight - Win10 - K4200

Re: PDFs created from draft files are not showing shaded views

Gears Phenom Gears Phenom
Gears Phenom
in the save as pdfs options you can check the "print all sheets" to get what you want. no need of registry works.

Re: PDFs created from draft files are not showing shaded views

Honored Contributor
Honored Contributor

I need to do that again. can you post the link to the older thread. I did that back in ST6, but have yet to have time to do that to ST7.

 

Major pain to try and get shaded views right now. As is, printing to acrobat will not create shaded views. The printers I have that do create shaded views create HUGE files. like 50 megs vs 0.5 meg.

Re: PDFs created from draft files are not showing shaded views

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Hello,

 

Here's a link to the previous thread:

 

http://community.plm.automation.siemens.com/t5/Solid-Edge-Forum/Shaded-views-in-draft-only-show-as-l...

 

I hope SE can fix this permanently.  This problem keeps coming up and there should be no reason to require editing the registry to make this work.

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1

Re: PDFs created from draft files are not showing shaded views

Gears Phenom Gears Phenom
Gears Phenom
I've been using save as for years with many shaded views, never found a problem. Multiple version of Adobe as well, using the Adobe acrobat PRO DC currently. I have had issues before trying to use "print" though, dont recall the fix besides the switch to "save as". make it easy and add a "save as" button to your quick access bar.
-Craig

Re: PDFs created from draft files are not showing shaded views

Honored Contributor
Honored Contributor

That's one way that makes HUGE file (Save as PDF). Only by using the printer that comes with acrobat can I get reasonable file sizes. I could be not working it right because there are many setting that effect the file size.

Re: PDFs created from draft files are not showing shaded views

Phenom
Phenom

We now always use Save As > Translated as using a printer type export you have to make sure you define your paper size to be the same as the sheet size, otherwise you could get an A4 size pdf for an A0 size drawing.

 

We also have a macro that runs a batch of files and creates pdf,dxf etc. and exports the Parts List to Excel.

This also uses Save As > Translated.
You need to set up the export options first - higher resolution will give better quality but bigger files.

 

The only problem we have had is with shaded views whose boundaries overlap other drawing views and annotations.

If the shaded view is 'in front' of the other stuff it will blank it out. The way round it is to either 'send to back' the shaded view or in

Save As Translated > Save as Type PDF > Options > set the Transparent Drawing view backgrounds checkbox.

 

This does increase file size slightly, but should prevent the problem.

 

HP Z420 16GB RAM
Quadro K4000
SE2019 MP5 on Windows 10 Pro 64.