Cancel
Showing results for 
Search instead for 
Did you mean: 

Part copy not visible in assembly

Pioneer
Pioneer

I have a part that was built with a part copy. If I place this part in an assembly, this part is not visible. Why?

vraag part copy 1.JPGvraag part copy 2.JPG

11 REPLIES

Betreff: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @KurtCouffez

 

 

 

 

what I can see on You pictures is, that the part copy seems to be a mesh body.

 

The question now is, which SE version are You using.

The usability of mesh bodies (STL, etc.) is much better with ST10 than in previous versions.

 

regards
Wolfgang

Re: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

The part appears to be only composed of surfaces. If you show surfaces in the assembly you should see. You could probably fairly easily make it solid as well.

Or it's what @hawcad suggests.

Bruce Shand
ST10 MP10 - Insight - Win10 - K4200

Re: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi there @KurtCouffez,

 

By default, SE will place [& display] only "Solid Bodies" into an assembly, and there is an option to show construction geometry, if no solid is present.......but in your case, I think you'd need to just use the [RMB] context menu for "Show/Hide All Components" to display all else.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP1] Classic [x3 seats]
Windows 10 - Quadro P2000

Betreff: Part copy not visible in assembly

Phenom
Phenom

@hawcadthat doesn't appear to be a mesh body. When you translate an stl the thing that shows up in the design tree looks like this

alien.JPG

Horrifying thing, stl files.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Betreff: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@nominus38, awesome pic (and punchline). LOL. Any chance of sharing that file? It chokes me up a little. Reminds me of my mother-in-law.

Bruce Shand
ST10 MP10 - Insight - Win10 - K4200

Betreff: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hahaha.....you win the internet today @bshand, THAT was darn funny.

 

.....but seriously....I'd like to get a hold of that model file too @nominus38.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP1] Classic [x3 seats]
Windows 10 - Quadro P2000

Betreff: Part copy not visible in assembly

Phenom
Phenom

 

Oh, I suppose. Once. However it is so large that it won't let me post here. So try this, I uploaded to my drive. Hope this works.

 

Hope the link works---->Alien 

 

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Betreff: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Got it....cheers buddy!

 

alien_meme_by_s9y1-d82g1ux.png

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP1] Classic [x3 seats]
Windows 10 - Quadro P2000

Betreff: Part copy not visible in assembly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Thanks @nominus38

Bruce Shand
ST10 MP10 - Insight - Win10 - K4200