Reply

Parts Dim when editing relationship. Turn Off?

How do you turn off the parts diming when editing a relationship?

10 REPLIES

Re: Parts Dim when editing relationship. Turn Off?

so there's not a way to turn it off?

Re: Parts Dim when editing relationship. Turn Off?

Could you post a picture about your issue? (assy or part environment)

Imics
http://solidedgest.wordpress.com/

Re: Parts Dim when editing relationship. Turn Off?

(view in My Videos)

assy envirorment. it's nice sometimes to have it. but other times i don't

 

 

Re: Parts Dim when editing relationship. Turn Off?

As I understand it, there are no settings currently to turn this on/off.  Might be a good Enhancement Request for those who don't like it to have the option.

Kevin Grayson
Solid Edge Technical Consultant
kevin.grayson@siemens.com

Re: Parts Dim when editing relationship. Turn Off?

guess i beeter call in then. had the other day where i needed to change a angle relationship. the part i needed to check for interferance was faded out. sucked

Re: Parts Dim when editing relationship. Turn Off?

this is something new in this version? correct?

Re: Parts Dim when editing relationship. Turn Off?

Yes, this is new in ST7.

Kevin Grayson
Solid Edge Technical Consultant
kevin.grayson@siemens.com

Re: Parts Dim when editing relationship. Turn Off?

this is pitafull. This is nice a times at other times it sucks. there's no way to turn it off. put a ER to add a option to turn off. nother one lost..Smiley Sad

Re: Parts Dim when editing relationship. Turn Off?

ER 7275985 - Other people like this behavior?