Cancel
Showing results for 
Search instead for 
Did you mean: 

Patterned Parts Allways Display Planes

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

We have a customer that is running ST9 MP10.

When they pattern a component in an assembly it turns on th planes in all the patterned parts.

Not the original, just the copies.

Various pattern type behave this way. More than one user.

I can't reproduce.

Anyone have this happen?

LMGi
www.TLMGi.com
11 REPLIES

Re: Patterned Parts Allways Display Planes

Honored Contributor
Honored Contributor

The patterned parts follow the same rules as newly inserted parts. There are switches somewhere that determine if sketchs and planes, etc are turned on or off when they are inserted into the model.

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

I think that in solid edge options, under Assembly, if you go down to construction display options, if you check the "show reference planes of component, and then select the "hide after placement" option it ight remedy this.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Patterned Parts Allways Display Planes

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@12GAGE, @nominus38, That's not so when I do it. Patterns don't follow those settings.

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

If that isn't it, then what is it. Does it place everything with whatever it's last saved display settings were for the particular component? I do agree with 12Ga as there is somewhere you tell it to do this behavior, I just don't remember exactly where that is...

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

Okay I figured it out. Uncheck "Patterned parts inherit parent part occurence properties by default. Then it will stop.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

Actually, check that, I'm going back to my original answer. But you have to be inside of the the component that is getting patterned,  then go into the options, then change that setting to hide reference planes after placement. Then you when you pattern that component, it won't show the reference planes after patterning.

(view in My Videos)
before

(view in My Videos)
after

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

Okay, i actually figured it out. Go into the component that is getting patterned, and uncheck all of it's reference planes, even if "reference planes" is unchecked. You need to uncheck them individually, then save. This will fix

(view in My Videos)

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Patterned Parts Allways Display Planes

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

I couldn't follow what you did. Need to have video show all of SE. Or I'm just thick.

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Re: Patterned Parts Allways Display Planes

Phenom
Phenom

All I did was select the pattern function. Everything else is on screen. Oh and I saved. And backed out to the higher level assembly. There wasn't much going on off screen.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"