Reply

Plane in assy

Hi,

I am trying to put a plane by 3 points in a assy, create part in place part,

but when i try and select a pick point on the shaded assy, it wont select any points

to start the plane, can anyone help,

 

Paul

10 REPLIES

Re: Plane in assy

Hi Paul

 

Have you checked if the parts you're trying to pick points on are active? It's the only reason I can think off without any context.

 

Laurenj.

Re: Plane in assy

Hi,

 

All seems to be activated, the funny thing is when i am in sketch mode i can do a parallel plane

and select any point on the shaded assy i am working on, but as soon as i change to 3 point plane no points on the shaded assy will work,

 

 

Re: Plane in assy

Have you selected the "ALL" filter option?....

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP8] Classic [x2 seats]
Windows 10

Re: Plane in assy

Hi Sean,

 

Yes i have, first thing i done,

Re: Plane in assy

Hi there,

 

Could you possibly upload a screen recording video of this happening?....higher chance of there being an "AHA, just do this,...like that" moment. 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP8] Classic [x2 seats]
Windows 10

Re: Plane in assy

Hi Sean,

 

I will have to do it in the morning, getting a bit late here in the uk,

 

Paul

 

 

 

Re: Plane in assy

(view in My Videos)
Worked it out quicker than i thought.

Paul

Re: Plane in assy

well not sure what has happened here, but still having
a problem selecting the shaded assy to create the new part in place on the sketch command and create plane from 3 points.
will try another video later.

Re: Plane in assy

If all else fails, try changing your application display settings under Solid Edge Options | View.


I've seen unusual highlight/select behavior in assemblies that goes away when simply changing the display settings to something other than what is enabled.

-Dylan Gondyke