Printing in ST10

Pioneer
Pioneer

When I print in ST10 it now always prints in Portrait.In ST9 it remembered landscape setting as default. I now have to select Landscape everytime I print! Is anyone else seeing this inconvenience?

 

Smiley Sad 

2 REPLIES

Re: Printing in ST10

Phenom
Phenom

I tought it was something with our driver of the Lexmark printer.

I now changed the default orientation to landscape as work around.

...........................................................................................................
Solid Edge ST10 & AutoCAD 2018.1 user

Re: Printing in ST10

Experimenter
Experimenter

I had this issue as well.  In order to get the software to remember the settings you have to go to the application button and select "Paper Print".  Once you adjust the settings and properties from this screen the software will remember the settings and you won't have to modify them each time.  Drove me nuts until I finally figured this out!

 

 

 

 

Paper Print 1.PNGPaper Print 3.PNG