Problem running ST2 from ST6 Floating License Server

Creator
Creator

 

We're trying to get ST2 to run on a pc to make Feature Recognizer available again. We're running ST6 in production with a floating license server. The license software seems to have changed between the versions. ST6 brings up a Solid Edge License Utility window with 5 options. In ST2 the license utility has two text boxes; one for the location of your SELicense.dat file (Browse to and select) and the second to enter the license server name. We have copied the SELicense.dat file from an ST6 production pc and put it in the ST2 program directory. It is the "USE_SERVER" type license file. No Luck, it doesn't run. We also tried using the license utility to point to the license file and enter the license server name. Still no luck. Getting a Solid Edge License Check error. It isn't finding the License server; FLEXnet error:-97,121. The problem pc is networked and has visibility of the license server.
Has anyone been successful troubleshooting this problem? Any help will be appreciated.


Best Regards,

 

RickL

5 REPLIES

Re: Problem running ST2 from ST6 Floating License Server

Siemens Phenom Siemens Phenom
Siemens Phenom

You cannot run ST2 from an ST6 license.  IIRC, starting with ST4 there was a license daemon change meaning that ST3 and earlier would no longer run on ST4 and newer licenses.  If you want to run ST2 you will need to install an ST3 compatible license server.

Re: Problem running ST2 from ST6 Floating License Server

Creator
Creator
Siemens is making it dificult to use the feature recognizer.

Thanks for the quick reply.

Best Regards,

RickL

Re: Problem running ST2 from ST6 Floating License Server

Esteemed Contributor
Esteemed Contributor

Rick,

 

Isn't the revised "feature recognizer".....Synchronous Technology!

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: Problem running ST2 from ST6 Floating License Server

Creator
Creator

Sean,

 

I wasn't aware of that. I just tested it out and found the "Recognize Holes" option in the synchronous environment Inspect toolbar. I thought it odd that they would take the option out of the package but that isn't the case. It's just been hidden in the synchronous environment all along. 

 

Thanks for pointing this out. I guess we shouldn't need to get ST2 working again after all.

 

Best Regards,

 

RickL

Re: Problem running ST2 from ST6 Floating License Server

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

would be nice if this was in the order also. I have a guy who wouldn't let us convert into sync at all..