Cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi Edgers,


just have found a problem after installing MP07 for SE2019

 

If there is any problem in a ordered profile sketch (not closed, multi areas in PSM, etc.) NO "profile error wizzard"  is shown on screen.

So You stay in the profile without knowing that there is an error/problem and that's it.

 

Can this be confirmed by anybody else here?

 

I have resetted all user registry settings before to test it with a default setup too!

 

 

regards
Wolfgang
13 REPLIES 13

Re: Problem with SE2019 and MP07

Gears Phenom Gears Phenom
Gears Phenom

@hawcad    I doot have MP07 loaded so cannot test/confirm directly...   but can you confirm that the popup is not simply stuck on a 2ndary monitor?   try the Windows Key + LH or RH Arrow when you appear stuck as see if you can bump the dialog...   

Matt Johnson
Solid Edge Certified Professional
Solid Edge 2019 (SEEC) - Production
NX12 (Tc Integration)
Teamcenter 10.1.7

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
Hi there @hawcad,

Installed MP07 this morning, as soon as it showed up on the cloud lisence login UI....not seen any operstional issues, least of all anything like what your describing.

My only problem is running out of system memory, on a fairly large, with lots of detail, assembly.....upgrades will be hunted down tomorrow.
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: Problem with SE2019 and MP07

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
after i installed the MP07 i notice some strange behavior on the order mode.

Re: Problem with SE2019 and MP07

Hi @hawcad 

 

I can confirm this new behavior/bug in SE 2019 MP07.

 

Steps to reproduce:

- Start a new Sheet Metal file.

- Transition to Ordered environnement (if not already).

- Start Tab command and select a plane for sketch creation.

- Draw two rectangle (shape can be different).

- Click on green check mark to exit sketch.

- Nothing will happen (no warning) and Solid Edge will stay in Sketch.

- Usually, Solid Edge show an error message saying "Multiple profile drawn.  Only one profile is accepted ..."

 

Will try to log this later today.

 

 

Michel Corriveau

SE 2019 MP07

 

 

Highlighted

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Michel_Corriv 

 

 

 

wow, really exactly the same test procedure as I did before.

Sheet metal, Ordered, Tab, Profile with 2 rectangles and wait, wait, ....

Delete one rectangle again and everything worked as assumed.

 

 

regards
Wolfgang

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @SeanCresswell 

 

 

 

have You followed the steps described by @Michel_Corriv ?

 

I - without knowing it  - diod exactly the same and got the same problem.

 

I also tested it in Part environement, created an extrusions and did that, what I have seen so often in any beginners course.

Create the profile from the coordinate system origin, draw whatever You want and finally come back to the origin again.

But instead of pickinbg the first line end point, use the origin end point again.

 

This is one of the "beginners always issues"

 

Normally then You get the error wizzard - which by the way is a great and helpful tool, and I always explain it as something real good in SE - but not wit MP07.

 

Nothing and waiting and nothing and waiting and ....

 

 

regards
Wolfgang

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi  @Johnson_BigMatt 

 

I have tested it on a two monitor computer too, and all windows key sequences I know do not bring any form onto the screen.

either it is tiny small, far away from the screen resolution or the API simply is not working as it should.

 

I will check, wether to find the posiiton of that form in the registry somewhere

 

 

 

 

regards
Wolfgang

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@hawcad I tested and can confirm the defect.  I simply went into Part, Ordered mode, and used the protrusion command.  I drew a rectangle that was not closed and then tried to close the sketch.  The green checkmarks briefly flash off and on again and no dialog appears.



Ken
Production: SE 2019 MP8, Testing: SE 2020
http://Grundey.blogspot.com

Re: Problem with SE2019 and MP07

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @KennyG 

 

 

Yes this is what I have seen here too.

 

So this now brings us to the next question:

 

"Is the position of that form far away from screenand could be brought back in the registry?"

 

or "Doesn't it even not appear anyway at all?

 

 

 

regards
Wolfgang