Problem with import igs from Rhinoceros 5

Experimenter
Experimenter

Hi,

i have a problem with an igs file from rhinoceros 5.

When i open that file with st9, it doesn't shows the options of geometry that i can select.

So i can't use this file into st9, for create a structure in assembly.

I hope someone can help me.

10 REPLIES

Betreff: Problem with import igs from Rhinoceros 5

Honored Contributor
Honored Contributor

Hi @Ajeje

 

 

 

what have You set for the importing options in SE?

 

Those options are to be defined before opening the IGS (or other files)

 

Go to the open, click the IGS file once no double click and then select the options button in the dialog.

 

 



regards
Wolfgang

Betreff: Problem with import igs from Rhinoceros 5

Experimenter
Experimenter

HI,

thank for you reply.

Unfortunately, i already did this, but i have this problem when i open the options dialog, the options of geometry doesn't shows. 

I don't know why, but i need to open this file.

 

Best wishes,

Ajeje

Betreff: Problem with import igs from Rhinoceros 5

Honored Contributor
Honored Contributor

Hi @Ajeje

 

 

 

in such cases I normally try to rename/delete the Current User entries in the regiostry for my Solid Edge installation.

 

Rename it and try it again to se wether or not there will be something different.

 



regards
Wolfgang

Betreff: Problem with import igs from Rhinoceros 5

Experimenter
Experimenter

Hi,@hawcad    

Thank you for your reply and courtesy.

How can i rename this registry?

 

Thank you

Betreff: Problem with import igs from Rhinoceros 5

Honored Contributor
Honored Contributor

Hi @Ajeje

 

 

first of all - and as always the information that any changes in the registry always are done in behalf of Yourself - although I never had any issues doing that.

 

Go to start and enter the command regedit

 

This will open You the regostry editor.

 

Scroll down to HKEY_CURRENT_USER then SOFTWARE and search for Solid Edge - BTW this still is found in Unigraphics Solutions

 

There will be an entty called Version 109

Click this with the Right Mouse Button and use Rename

Rename it to Version 109 old (or whatever)

 

20170608_1204.PNG

 

Close it and start Solid Edge

Now You should get a new default setting with which You will try to open the IGS again

 



regards
Wolfgang

Betreff: Problem with import igs from Rhinoceros 5

Experimenter
Experimenter

Hi, @hawcad,

 

i have tried to do the modify in the registry, but when i did this and i opened st9, program didn't start because i have a educational version.

 

How can i fix this problem now?

 

Best wishes,

Ajeje

Betreff: Problem with import igs from Rhinoceros 5

Experimenter
Experimenter

HI @hawcad,

 

when i open st9 and i import iges file from rhinoceros, st9 says that this file contai only 2d parts and not 3d.

I think for that reason st9 doesn't open the file in correct way.

 

All the best,

Ajeje

Betreff: Problem with import igs from Rhinoceros 5

Honored Contributor
Honored Contributor

Hi @Ajeje

 

 

 

OK, this should be easily solved.

 

Try to use a draft template (best might be a Symbopl Draft Template, which actually is an empty draft file with no background) as template for import.

 

You should be able to change this in options.

 

20170609_1003.PNG

 

This should bring You the IGES file into Solid Edge

 



regards
Wolfgang

Betreff: Problem with import igs from Rhinoceros 5

Honored Contributor
Honored Contributor

Hi @Ajeje

 

 

 

academic license has nothing to do with opening Solid Edge after renaming the registry

 

If a user starts Solid Edge the first time and no etries are in the Current User part of the reg then the default settings will be created.

 

 



regards
Wolfgang