Cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with orientation triad

N/A

I have a solid edge ST4 student edition. I began modelling with it, but I cannot see the axes on the orientation triad, all I see are the letters X, Y & Z. Also It does not allow me to create a closed surface. So my shapes look nothing like the ones in the tutorials.

4 REPLIES

Re: Problem with orientation triad

N/A
Without seeing what you see, it's hard to make a suggestion. A handy
tool to help might be Jing from Techsmith which will allow you to
capture video... http://www.techsmith.com/jing/
Also, you might want to post your machine specs, specifically your
graphics card and driver version.
Ken
http://grundey.blogspot.com
http://www.pella.com

On 10/14/2011 9:07 PM, rkarulkar94@gmail.com wrote:
> I have a solid edge ST4 student edition. I began modelling with it, but
> I cannot see the axes on the orientation triad, all I see are the
> letters X, Y& Z. Also It does not allow me to create a closed surface.
> So my shapes look nothing like the ones in the tutorials.
>
>

Re: Problem with orientation triad

N/A
Ok, i'll upload a picture. I don't have a separate graphics card. I'm running it on my standard motherboard graphics memory. I don't see those arrows. all i see are the letters.

Re: Problem with orientation triad

N/A
Based on that, I would have to guess it's an issue with your graphics
system. I would recommend updating the driver if you have not done so.
Not knowing what graphics processor you have, it may be impossible for
SE to run in an accelerated mode on it so you may have to go into the
Solid Edge options and back the display performance off to get it to behave.
With a part file open, click the/Application/ button, click the /Solid
Edge Options/ button, select the /View/ item on the left of the Solid
Edge Options form. In the upper left you will see the /Application
Display/ section. Uncheck the /Automatic selection/ option and use the
combo box to select /Backing Store/. /OK/ the form.
Now close SE and restart it. You should now have a visually correct
display. If you do, this means there was an issue with your graphics
processor in being able to run SE in an accelerated display mode. Be
aware that model rotations may be slower and some highlighting effects
may not be shown, but you should be able to continue to use it. If this
is not adequate, you can try changing the setting to /Graphics card
driven (Basic) /but it may not work either. Next step after that may be
to get a decent graphics card if performance is not where you want it.
The Nvidia cards seem to work best.
Ken
http://grundey.blogspot.com
http://www.pella.com

On 10/17/2011 6:14 PM, rkarulkar94@gmail.com wrote:
> Ok, i'll upload a picture. I don't have a separate graphics card. I'm
> running it on my standard motherboard graphics memory. I don't see those
> arrows. all i see are the letters.
>
>
> +-------------------------------------------------------------------+
> |Filename: 2.png |
> |Download: http://bbs.industrysoftware.automation.siemens.com/vbulletin/attachment.php?attachmentid=4479|
> +-------------------------------------------------------------------+
>

Re: Problem with orientation triad

N/A
Thanks Ken, works perfectly.