Cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with standard parts - place button greyed out

Experimenter
Experimenter

I have installed the expanded standard parts library but can't place any of the new parts. Only the small selection of default parts can be placed; all the rest have the "place" button greyed out.

 

I have started the administrator and "added parts"; I have also generated some of the parts to make sure they are actually in their folder (ie I can drag the specific size set screw shown below into an assembly) but even that specific part is not available through the library interface.

 

Appreciate any suggestions; can't find any reference to this online.

 

place button greyed.jpg

 

 

 

 

3 REPLIES

Betreff: Problem with standard parts - place button greyed out

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @GordW

 

 

 

what is Your license type?

 

Are You using Foundation or Classic and higher?

 

With Foundation license only, the Machinery Library parts can not be used.

Only those few examples and all self defined parts

 

 

regards
Wolfgang

Betreff: Problem with standard parts - place button greyed out

Experimenter
Experimenter

Thanks, that would be it; we have foundation licenses.

Betreff: Problem with standard parts - place button greyed out

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @GordW

 

 

then this is the answer.

 

You can not use the machinery library with a Foundation license.

So either You build Your on FamilyOfParts to integrate them into the StandardPartsLibrary or You upgrade to at least Classic.

 

 

You should mark this psot as solved as it is solved for You.

 

regards
Wolfgang