Cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with the custome propertyes

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hello!

 

I'm tring to add custom propertyes to my dft template but I'm having some problems. 

 

I add some properties to the propseed.txt. Now, I'm tring to add a callout to my template and the custome properties does not appear.

 

I can do it when i add a view of a part, but not directly to the template. 

 

Can anyone help me?

 

Thank you . 

12 REPLIES

Re: Problems with the custome propertyes

Gears Phenom Gears Phenom
Gears Phenom

can you share a snip of your property text.

 

I am guessing that your property text callout is referencing a named ref or graphical connection to the part.. 

 

it needs to ref the index or "From Active Doc"

 

it depends on your use case...

 

1-30-2018 6-58-24 AM.png

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX11 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.7

Betreff: Problems with the custome propertyes

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @BeatrizSeoane

 

 

 

proseed.txt only defines a list of Custom Properties for use together with a dropdown list for each of them.

But having an entry witihn the propseed.txt does not mean to have them automatically in any document.

 

Go to the properties - custom properties and add them as You need them.

 

Afterwards You will see them for any callout too.

 

A callout only reads a property (custom property) but does not create any of them

 

So Properties or Property Manager will help You, or also the Design Manager if wanted.

 

 

regards
Wolfgang

Re: Problems with the custome propertyes

Phenom
Phenom

Add that view into the document, add your necessary callout, then after all that is in place, delete the view and save your template.

Solid Edge 2019
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: Problems with the custome propertyes

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
Hello,
The problem is that I can't do that into the template, because is not refering to any part.

Re: Problems with the custome propertyes

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
If I do that, in the callout with the custom preferences, appears the information of the previous part

Betreff: Problems with the custome propertyes

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi @hawcad

 

Thank you for the response.

I'd tried that and it does not refresh the value of the callout. It is fixed.

Any other suggestion please?

 

Betreff: Problems with the custome propertyes

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Like @Johnson_BigMatt said. More info is needed so if you could attach your template or a video of what you are attempting.

What values are you expecting the callout to reflect through the property and where would those values come from?

Bruce Shand
ST10 MP7 - Insight - Win10 - K4200

Betreff: Problems with the custome propertyes

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @BeatrizSeoane

 

 

as requested by others already, but I think without having any part, image or video it will be hard to find out what You are doing and what the reason might be for the software behaviour as You are describing it.

 

 

regards
Wolfgang

Betreff: Problems with the custome propertyes

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi @hawcad and @bshand I attach a video of what I meant. 

(view in My Videos)

 

There you can see that if I change the valuew of the custom property "Dibujado" those changes does make efect into the template. 

 

¿It is more clear like these?

 

Thank you