Protrusion/Cutout sketch does nothing

Valued Contributor
Valued Contributor

This has happened to me several times in the past couple months.  Not sure if a bug or what, seems to happen randomly.  Has anyone else seen this.

 

Okay I'm trying to create a cutout and drew my sketch with all closed profiles.  I hit the green check mark and it won't let me go any further.

 

After pressing green check markAfter pressing green check mark

I can start a new protrusion/cutout or whatever and the sketch remains but is un-usable.

Even when I edit a previous feature the sketch remains and is un-usable.

Capture2.JPG

I'm using ST9 MP3 on window 10

 

Any ideas?

Thanks,

Cadnerd

11 REPLIES

Re: Protrusion/Cutout sketch does nothing

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

What extent options do you have set on the command?  The extent settings persist from the last time you used the command and these might not be what you are intending to use this time.  For example Solid Edge might be waiting for you to pick the extent of the second direction when you only want to make the cut in one direction.

Re: Protrusion/Cutout sketch does nothing

Esteemed Contributor
Esteemed Contributor

Hi there @cadnerd,

 

That kind of behavior seems to be a glitch......I would suspect it to be a graphical system issue.

Have you tried restarting Solid Edge, [possibly full system reboot] to clear any memory overruns?

 

What graphics card & driver version do you have?

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: Protrusion/Cutout sketch does nothing

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hi,

yes, one of our customer has the same issue on ST9MP4 but we were unable to found a reason of this bug. It occurs randomly, and no other customer reported this to me yet.

 

Ota

Re: Protrusion/Cutout sketch does nothing

Valued Contributor
Valued Contributor

@chrisstandring   I expect to be able to designate an extent at the point it hangs up.  I would be happy if was extending wrong, at least that would be doing something.

 

@Sean    I'm sure it's not sufficent.  This is usually the answer to all my problems, with SE Smiley HappyCapture.JPG

 

@ota_poul2    Well I'm glad I'm not going crazy.

 

Re: Protrusion/Cutout sketch does nothing

Esteemed Contributor
Esteemed Contributor

@cadnerd Have you looked for a newer driver?  The one that is installed is easily 1-1/2 years old and upgrading it would be the easiest to do and most likely to fix the issue.  Other option would be to change your SE graphics options and turn off the Automatic option and try using Backing Store.  If the issue goes away, then it is definetely the graphics system.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Protrusion/Cutout sketch does nothing

Honored Contributor
Honored Contributor

ST 9 has memory leaks w/ nvidia & windows 10. Current drivers should leek less. 

 

I have to reboot the computer about every three hours of use. The indication that I need a reboot is that I can't see or can't select a scketch for some modeling operation. 

 

My next machine will have 8 gig vid cards  just to double the time between reboots.

Re: Protrusion/Cutout sketch does nothing

Esteemed Contributor
Esteemed Contributor

@12GAGE, You've talked about memory leaks several times but I don't think one can make a blanket statement about Nvidia and Win10. We (8 full-time users) use K4200 Nvidia GPUs (4gb) and ST9 with Win10 and don't experience the problems you do.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Protrusion/Cutout sketch does nothing

Honored Contributor
Honored Contributor

I think the reason I have more problems than most is that I pan and zoom around faster than most because I have about 80,000 hours of CAD time under by belt and I hit keys like a fast piano player. Some of my imporated models are rather large. The other day I had to import a 1TB step file. That was an overnight process even for my fast BOXX system. Files w/ large polygons counts wear out the vid memory quickly. I stress my computer to it's limits frequently.

 

Another thing I do that causes the problem is opening multiple sessions of SE so I can look at one file to determine what to do in another at the same time. 

 

All I know is that I have to reboot often and there is nothing I can do about it. The tell tale signs of needing a reboot are all graphic and selection related. I have to assume there is a leak. If there is vid memory a leak, it has to be between Nvidia and SE within the windows environment.

Re: Protrusion/Cutout sketch does nothing

Valued Contributor
Valued Contributor

@Grundey

 

It says drivers are up to date. I tried using Backing Store but that option isn't available for whatever reason.  It happens so random.  I'm going to chalk it up to graphics card related.  Thanks for everyone's help/input, I appreciate your time.  Thank You!